Vat not tilting.. again and again and again

hello, seems i got old issue coming back at me. here is the situation. upon startup, vat is tilting right? it was tilting with or without vat inside. upon start print and build plate drop to print, the vat tilting fine until i stop the print in the middle of progress. Here comes the issue:

situation 1: - cancel the print (gcode A)

  • vat tilt slowly like usual and build plate rise to top
  • start new print
    - vat tilt just like startup
    - build plate drop into vat but vat not tilting on 1st layer
    - stop it. vat tilting slowly like usual then build plate rise to top.
  • so i remove the vat. i was assume this issue cause by vacuum effect.

situation 2: re-start without vat and build plate (gcode A)
- - vat tilt just like startup
- build plate (arm) drop into vat area but vat not tilting on 1st layer
- stop it. vat tilting slowly like usual then build plate rise to top.

  • during build plate arm drop on 1st layer which vat supposed to tilt, i touch the silver bracket, no vibration at all. usually vibrate if cant tilt.

at this stage i suspect gcode issue, so i start again new print but with 4 pillar corner test gcode. still same. PM motor not vibrate and vat not tilting on 1st layer.

i tried turn off the printer. turn on, vat tilting but same issue. not tilting on 1st layer. gcode A and all other gcode. with and without vat in place.

this time i turn it off again. did the power cycle. unsocket the SD card. turn on and insert back SD card, run print Gcode A and it did tilt on 1st layer. seems continue work as usual. until i cancel during middle print. and it start crazy again.

so what do u think causing it become haywire? hardware issue? gcode issue? or firmware issue?

update:

  1. reflash sd card to 1.18 again. start with standard paramater. still not tilting on 1st layer
  2. now with power cycle sometme tilt, sometime wont. with and without vat. now feels like its like something to do with luck. feel want to smash this moai.

is this happens to the pre-sliced gcodes also?

yes. the ABCD coner pillar test thingy. upon observing it, turn outs the pm motor turn the opposite direction. it tried to turn but no thread left. BUT upon startup it can turn and vat tilt. but on normal layer it tried to spin on opposite direction. thats pretty weird. after power cycle pm motor will turn on suppose direction and vat tilt on normal layer. if i stop the print, it go haywire again. PM MOTOR TURN OPPOSITE DIRECTION ON NORMAL LAYER.

now i dissamble the PM motor area and inspect it without the silver bracket. it will spin on opposite direction on normal layer after cancel the print.

if i want it to turn normally i need to power cycle it. unmount sd card. insert sd card and turn it on again.

1 - i inspect with vat and build plate
2 - i inspect without vat and build plate
3 - dissemble pm motor and the silver. now i can see it turn opposite direction. willturn on suppose direction during startup. but spin on opposite direction on normal layer. thats why vats not tilting on normal layer.

currently i ran out ot rubber gloves. will continue troubleshoot it in few days. hope i can get lucky after this.

Do you have an update on this? I’m having the same problem; the build plate tilts on startup but not during a print. I’ve tried the old gcode for the diy test and new gcode and no luck either way. I took the side off during a print and I felt the screw that controls the tilt twisting back and forth when it should have been tilting.

Hey @Puren_Bulat Is this issue still persisting?

Yes. Problem still persist. Not tilting with resin. Will tilt on empty resin. Dont know what else to do. Already 6 month not working. Thinking to convert it to something else.