Test 4 corners printing failed


#1

Hi,
I get my new Moai 3d printer this week. I did the first steps( hardware installation, leveling)
But i had a probleme with the four corners. I tried several times but i fail to print them.

I cheked all the setting data, i did the leveling with tighting and lossing the screws. But i steel had a probleme.

Some time i hade 2 corners printed ( c~10,3and d~10,4) b and A fail and found them in the vat not completed,
And sone times (after lossing screws)i had just one corner c, or all of them fail.

What can i do to solve thid probleme.
By the way i use bluecast original as a resin( i use 58 as laser power).


#2

can you try with standard peopoly resin? Since its a brand new machine calibration should be done with a known resin that works to rule out any resin specific issues / settings.

what vat? PDMS or FEP
what bed? Ezi level or standard?


#3

For the resine i don’t have any standard Peopoly resin( i use printers for casting).

I use PDMS vat.
What is the standard level and easy level?


#4


#5

https://wiki.peopoly.net/doku.php?id=moai:levelingnewplate
did you follow the steps here?
Easy-level has four screws on the side,


#6

did you clean out the vat / remove & filter resin / remove any cured resin on the vat after each test?


#7

For the leveling i followed a standard procedure with build plate ( picture)

Yes icleaned after printing and filter the resine,


#8

I have not used this resin before, but you may need to increase the laser power for the pillars to print properly.
Shake , stir resin, make sure it is not too cold.
Also make sure nothing is loose, the plate and vat should both be tight and not wobbly.
Make sure the black knob on the bed is tight.


#9

I did full leveling this morning, and i printed with standard setting i get C and D correcly printed, A and B failed and fond in vat,

I increased laser power to 60 i got only D, C not complet and not sticking to the build plate, and for A and B found small cylinder in the vat.

I increased laser power to 62 all failed,
I ser laser power to 56 almost same result ad 60,


#10

Folowing the standard leveling i see that when change z reset from 1877 to 1880 , and double pressing the botton nothing happen
Is it normal?

I had to change it to 1879 then 1880, and double clicking , then the z axis move down and i did the leveling by tightening and lossing the screws as described in the guide.


#11

what is your z reset setting? can you post photo of your moai settings?


#12

did you do the paper method when tightening the four screws?


#13

Yes i did the paper method,


#14


#15

Casting resins are optimized for burnout and are harder to print than standard resins. The green strength is lower and layer separation is more likely to occur. Your posts get ripped apart while printing or detach from the build plate.

Like johnchen said, most likely you need to increase the laser exposure. One way is to dial up the laser power, but that will also increase the spot size. The other way is to reduce laser travel speed in Cura, i print Formlabs castable resin with ~25 % reduced travel speed and PM moto speed 10.

Try to reduce travel speed by 50 %, that should overcure the resin. Then increase the laser speed until you get the right exposure.

When using castable resin, I recommend to filter/clear the resin after each failed print because debris will mess up the following prints.


#16

Settings look fine, which leads me to believe its your resin, I believe there is a bluecast facebook group for users, maybe ask members there?


#17

we have a lot of members who uses castable or wax resin, follow this thread:Wax Resin Alternatives and Settings/Use for Jewelers


#18

Hi guys,
Thank you for your help,
Unfortunately i didn’t succeed, i tried the solutions you suggested, i did a little progress,
Here the results i get,

After several tries i got 4 corners printed( z reset position 1878)
A= 10,
B 10.45,
C=10.02,
D=10.48

The probleme is to get the right mesure i did follow the instructions ( i tight a srews a full turn to get + 0.7 and hulf turn for + 0.3)
When i did that only D is printed correctly B and A not stuck to the build plate ( mesure around 9) and C i found a small cylinder in the vat)

I tried to decrease z reset position by 4, also failed,

I am out of solutions now,
I think a had a probleme of leveling,
That will be helpfull if you can help me, that’s been 4 days now since without any progress


#19

sorry about the late reply, here is a survey we use to help us get as much info as we can from user so that we could provide best solution. Even if you might have provide some info (blue cast) already, please answer the question for the completeness.

support question:

Room temperature (best to be >25C):

What type of resin: Blue Cast

Build plate type: (Standard 1-piece / easy to level)

Vat: (Silicon vat / FEP vat)

What type Vat: (Peopoly Original vat, Recoated Peopoly vat, custom vat made by user)

Leveling measurement:

A, B, C, D (example 10.9mm)

Firmware version:

System Setting is default per Peopoly recommendation? (Yes/No)

Laser Power:

Z-reset position:

PM Motor Speed:

Z Follow Speed:

Software used to slice?

If using Asura,what version and profiles

If using Cura, what version and Profiles:

Infill %:

I am also calling some jewllery users to help out @Hashra
@peopolysupport


#20

Thak you very much for all the support,

Room temperature: 22-24 degrees,
Resine :bluecast original
Build plate type: standard

Vat: silicon vat original ( came with the machine from london imakr website).
Systeme setting standar as recommended by beopoly exept z reset position that i change whene trying to get right mesures for the corners

For the corners measurements:
After a fulk leveling with paper methodand z reset position 1877 i got
A=9.96
B=10.5
C fail
D=10.6

After i losse some screws and change the z reset position this the last result i got so far
Z reset position 1872
A: fail
B=10.54
C=10.47
D=10.61