Stretched prints

#1

Hi posted this on face book a few days ago but no one could give me any ideas. My prints are being stretched in the z and I cant work out why, this seams to have started near the end of a print where the end of a tank barrel just kept going, now all prints are doing this. Its as if rather than the 40um my prints should be at the printer is doing 2 times the layer hight but following the x and y as if it was only 40um. Things is have tried, 2 brand new SD cards, changing the SD card reader on the Moai, uploading new firmware, levelling the bed(could not hurt), resting all settings to default. re-sliced all files, downloaded pre sliced files, checked files on SD card with cura and ideamaker.
here’s some photos 1 is the last print, 2 is the bed level calibration, 3 is what 1 is supposed to look like



0 Likes

#2

your leveling pegs is way too high,they should only be 10.8-10.9mm which type of build plate are you using?
if ez-plate :https://wiki.peopoly.net/doku.php?id=moai:levelingnewplate
if standard plate :http://wiki.peopoly.net/doku.php?id=moai:leveling&s[]=leveling

0 Likes

#3

Tried this already, was the first thing I tried. any other ideas?

0 Likes

#4

I know this may sound silly, but maybe try completely removing Cura, and all its settings. Do a fresh install and go from there. Its possible there could be corrupt files causing this. The only other thing that would make sense is the z stepper motor or driver is the issue, but I`ve not seen hardware problems like that from steppers before.

0 Likes

#5

I may have a answer to the problem, but doing some test, the connector between the main board and the SD card reader moved when i put pressure on it, i think i may have knocked it during another fix. have run a soldering iron over each pin and and there’s no movement. Have put a quick test print on will see how it looks later. thanks dirk (doh spelt your name wrong sorry), i dont use cure for slicing for the moai, and i have used pre sliced files from the SD card or ones that were sliced before there was a problem. however i will try a fresh reinstall just in case.

0 Likes

#6

your 4-corner pegs print in the picture is 17.5 instead of 10.8, are you sure you done the leveling correctly?
Since we can’t go to the printer and check directly, we need the most information we can get to solve the problem, you can fill in the form below:
Room temperature (best to be >25C):

What type of resin:

Build plate type: (Standard 1-piece / easy to level)

Vat: (Silicon vat / FEP vat)

What type Vat: (Peopoly Original vat, Recoated Peopoly vat, custom vat made by user)

Leveling measurement:

A, B, C, D (example 10.9mm)

Firmware version:

System Setting is default per Peopoly recommendation? (Yes/No)

Laser Power:

Z-reset position:

PM Motor Speed:

Z Follow Speed:

Software used to slice?

If using Asura,what version and profiles

If using Cura, what version and Profiles:

Infill %:

0 Likes

#7

What type of resin: Peopoly Model Resin

Build plate type: (Standard 1-piece / easy to level) easy level

Vat: (Silicon vat / FEP vat) silicon Peopoly Original vat,

What type Vat: (Peopoly Original vat, Recoated Peopoly vat, custom vat made by user)

Levelling measurement:

A, B, C, D (example 10.9mm) sorry don’t have all them will exnplane at the end

Firmware version: 1.18 (latest one just downloaded it 2 days agao)

System Setting is default per Peopoly recommendation? (Yes/No)

Laser Power: 58

Z-reset position:1878

PM Motor Speed:40

Z Follow Speed:10

Software used to slice? Asura 2.2.2

If using Asura,what version and profiles

If using Cura, what version and Profiles:

Infill %: normal

I forgot to check what one was what during the level test, and now I am finding the laser and galvos are not working, I think when I was messing with stuff I have broke something so just re doing it is not going to be an option for now. Will go down SOP for laser and glavos not working, they look like they are getting power but not moving. getting a multi meter to check. that will tech me for jumping the gun.

0 Likes

#8

the PM motor speed is way too high, it’s only recommended at 15, you can still print at 40 but it will ware down your vat significantly

0 Likes

#9

sorry it took me so long to get back, life real got in the way.

yeah that was a typo with the PM speed, its only 15, I put down PM reset.

Been doing test with the laser and its not getting any signals or power according to my voltmeter, don’t know if this is at the power board or the main board end, the mirrors are moving fine, so I think this is a signal problem from the main board/SD card reader, have you got any idea on how to test for this, rather than me using a voltmeter?

i checked the main power board is on your site for sale, but if this is a signal problem I think its been me messing with something on the main board, how much are those? just in case

0 Likes

#10

you can take off the laser and test it manually, follow this thread:Laser Stopped after a year?

0 Likes

#11

Tested, it laser is fine, it’s just not getting power or signal. The reason I want to look at testing the main board is things were kind of working until I took the main board out and resoldered the sd card reader connection as it was loose, then when I put it in the laser stopped working.

0 Likes

#12

were you resoldered the connection on the reader board or the main board? if it was on the main board it’s most likely you broke something in the process

0 Likes

#13

It was the connectors for the SD board to attach to the main board, main board side. so I going to have to order a new main board, doh! how much would it cost?

thanks

0 Likes

#14

it would be $15:https://peopoly.net/collections/moai-accessories/products/power-board-for-moai

0 Likes

#15

just to check before I order as there’s no photo and the description is for what I would call the the power board. this is the board I broke https://ibb.co/xMF84MG is it the you linked?

thanks

0 Likes

#16

You are looking for the Main Board it seems like from your photo.

Email us at support@peopoly.net with the photo and description of the issue (so they are on the same page).

0 Likes