Some troubles with failed prints

#1

I replaced the SD card reader and im trying to get my settings right for the monoprice uv resin in gray. I dropped the laser power down to 54 and the print speed on cura to 85mm/sec as per the guide (ive been getting less detail on my prints then my creality pla printer) but now when i try to print my ring test after restarting the machine it starts at layer 283 resulting in me having to scrap my fep vat. I have blown through all 3 replacements in 3 days with no luck.

What am I doing wrong?

0 Likes

Should I buy this printer?
#2

Sorry to hear your issue, here is a survey we use to help us get as much info as we can from user so that we could provide best solution. Even if you might have provide some info already, please answer the question for the completeness.

support question:

Room temperature (best to be >25C):

What type of resin:

Build plate type: (Standard 1-piece / easy to level)

Vat: (Silicon vat / FEP vat)

What type Vat: (Peopoly Original vat, Recoated Peopoly vat, custom vat made by user)

Leveling measurement:

A, B, C, D (example 10.9mm)

Firmware version:

System Setting is default per Peopoly recommendation? (Yes/No)

Laser Power:

Z-reset position:

PM Motor Speed:

Z Follow Speed:

Software used to slice?

If using Asura,what version and profiles

If using Cura, what version and Profiles:

Infill %:

0 Likes

#3
  1. room temp approx 75-80F
  2. [Monoprice Rapid UV 3D Printer Resin | Compatible All UV Resin Printers DLP, Laser LCD gray cures at 405
  3. easy to level
  4. FEP
  5. Peopoly original
  6. no idea but i will attach a picture from the printer all settings are default except the hight and laser power
  7. also not sure
  8. yes
  9. 1816 per sticker of fep vat
  10. 20 default
  11. 10 default
  12. Cura “fine” profile and all default settings
  13. 70% as per default
0 Likes

#4

One thing: your laser power is probably far too high. DLP resins have far higher titers of photoinitiator than laser-compatible SLA resin. As such, you are probably severely overcuring the resin. You may need to use a power setting in the 40 range. The relatively warmer room temperature is probably not helping in THIS situation. That probably explains your resolution and vat issue.

Is the ring g-code pre-sliced version or are you slicing it yourself? Are you using the supplied SD card? Since you replaced the reader already (and, I assume, checked the solder joints), reformat or replace the SD card. Unfortunately, there is a high volume of counterfeit cards out there, even in reliable supply chains.

Check the wiki for the link to the SD card formatting software.

0 Likes

#5

its not DLP resin its got the same properties as peopolys resin.
the gcode is straight from cura with the peopoly settings and profiles
it is not the stock card as the stock card was unable to be read by both my pc and the machine the original sd
card slot i shoved a tooth pick in the pins to keep them from moving new one is perfect
i switched the file to a completely different file that i sliced put on the sd card and hit print it automatically jumped to the exact same layer as it was doing before only that layer doesn’t exist in my gcode file.

no matter how many times i rest the machine or format my sd card it jumps to that exact layer and tries to print it over and over again.

0 Likes

#6

update: Created new moai folder on sd card printer now prints from layer one just no bed adhesion upping laser power from 54 to 55

0 Likes

#7

“its not DLP resin its got the same properties as peopolys resin.”

From Monoprice:

“Compatible with all UV resin printers (DLP, Laser, or LCD), the formula has been optimized for low power LCD resin printers. Cures at 405nm wavelength.”

Since LCD printers produce less UV energy than laser SLA, the Moai is likely overcuring the resin. To improve resolution, you will need to step down the laser significantly and then optimize the exposure.

As for the g-code issue, that is a poser…the only other thing I can suggest is a firmware roll back to last good version, but since it sounds like you never had a good print…

Perhaps, the controller board?

0 Likes

#8

i definitely didnt see that part of the monoprice resin but i raise my laser power up on and nothing is sticking to the build plate.

i cleaned the fep vat and tried again still nothing, i did get a couple good prints every once in awhile tho but portions of them were messed up or the printer was making really loud poping sounds but again my $170 creality ender put more detail into it.

ive ordered more FEP and new resin which will arrive on Friday hopefully that will make a bit of difference

0 Likes

#9

update: i tried out my new resin in the standard peopoly vat not the fep vat

first print at laser power 44 absolute fail nothing stuck to the plate barely anything in the vat bumped the power back to 56

second print fail but look pretty okay all the holes on the ring were filled in dropped the laser power by 1

third print i couldnt tell you because that weird silicone layer in the vat stuck to my build plate during the print and im now down a vat. I have no idea what went wrong but im not liking this at all.

0 Likes

#10

i honestly have no idea how this happened because it printed fine at 56 i tried to drop to 55 came to check on it and at first i though the resin had gotten hard? but it looked like ice floating on the surface of a lake

55957748_2357971094439152_4941814161328832512_n 56237519_2260935140832989_4251339035387101184_n

0 Likes

#11

You were printing the ring when this happened?

I am guessing that the resin bonded the PDMS to the build plate. But that usually only happens with very large prints or when the Peel Motor or Z-follow settings are incorrect. But yours look okay (I believe PM Reset should be 10 for PDMS, however). Was the print stuck to the PDMS that tore off?

When you get the PDMS clean of resin, look to see if it fogged up. You will be able to see ghost of the base of the print if it has. This will be an indication that the resin was overcuring and damaged the PDMS.

0 Likes

#12

I did 3 runs of the ring test at diffrent laser power settings

from left to right i tried laser power in the mid 40s
middle is my normal setting of 56 i stopped the print due to some small poping sounds peopoly says stop print lower power try again
3rd print was laser power 55
all printers were done using the easy to level build plate room temperature remained the same and the gcode was presliced by peopoly

0 Likes

#13

Two observations: the 56 is definitely overcured (not surprising), and it looks like the PDMS fragment exhibits fogging (also not surprising).

I don’t know what to make of the right most print.

Did you re-level the easy-level build plate and adjust the Z-RESET after switching to PDMS from FEP?

0 Likes

#14

pdms layer is crystal clear actually its just hard to show it without getting my finger prints all over it, i releveled befor every print since i had to remove and drain the vat/ scrape the build plate then adjusted back to the 1877 and rest all settings except the laser power

0 Likes

#15

Yeah, I see it now. How about the rest of the PDMS?

This is a poser for sure.

Did you do the post tests when you re-leveled? What were the heights?

0 Likes

#16

i left it at the stock heights that are shown above all adjustments were made on the easy to level build plate

rest of the pdms looks the same, im going to order peopoly fep and resin and see what that does

0 Likes

#17

i am happy to report awesome successful prints after receiving peopoly fep and nex resin honing in my laser power to 52 slowing down some other settings yielded the results i was expecting.

now to find some high detail models!

1 Like

#18

Annnnnnnnnd im back

so new development after every print i find that i now have to reformat my sd card to print a new file.

EVEN if i DELETE the file from the sd card slice a completely new file and save it the printer will print the last file that was printed.

0 Likes

#19

have you tried full format?

0 Likes

#20

I never had this specific issue, but I became so paranoid I would only leave the one file on the card that I would print. Then reformat, add a new file, do it again and again and agaib. I never have had any other printer print the incorrect file, the weirdness with the SD cards on this printer is mystifying.

0 Likes