Resin Tank is not straight, normal?


#1

Hi,

Just finished mounting my Moai and it look beautiful however I have some issues with the FEP Vat and the resin tank.

When I add the FEP Vat, it’s not straight (see picture), is it normal?

Also when I try to level with the EZ-leveling build plate It pushed against the FEP Vat pretty hard (see here) (I set z-reset to 1815)

I guess it comes from the FEP Vat not being straight…

Any ideas about what to do?


#2

This is normal, it just means that the actual printer isn’t level. Try raising a corner of the printer, or even raising the corner of the actual table it’s sitting on.

My easy level plate also did something similar, the z reset it suggests isn’t great, it needs to be less than that, the screws have a little oval they sit in so that it can go up and down a bit, yours are getting to the very top and topping out (just like mine did). Try using a z reset of 1810 instead and try again. You want it to come down but still see a little bit of the hole above the screw really (only a tiny bit, but enough to at least know it hasn’t topped out).


Questions on Leveling with FEP vat and Easy to Level Buildplate
#3

Tried with a z reset of 1810 but it’s still pushing a little bit on the FEP vat, is it ok or should I go with something lower?

Also would be acceptable if I were to screw a little bit more the screws under the resin tank to make it straight? (I leveled the table under it)


#4

no, don’t touch the screws underneath. As long as you haven’t touched the screws underneath already, then the vat is aligned with the printer and the laser to be flat, it’s just your printer not aligned with the world! Like I said, adjust the level of what it is sitting on, not the VAT.

Try a lower Z reset. If you have changed the screws already then using the “stock” numbers don’t work, as we have nothing to go on. The stock numbers are based on not touching the screws.

If you have touched the screws, try and reverse what you did, if you aren’t sure then technically could use the original build plate to get the VAT level again, then go back to trying to level the easy level plate.

If you haven’t touched the screws yet, or haven’t touched them much try a lower number, lower it by another 5 to see if the screws sit in the middle, if not, try again lowing it another 5.

You will then need to print the level cylinders and might need to adjust it a little after that as it might be level, but still pushing too much/not enough.


#5

Ok

I did not touch the screws underneath the resin tank so I guess the only step is to adjust the z-reset until it stops right above the resin tank without topping out the build plate screws.


#6

Aah good! :slight_smile: yeah give that a go.

Make sure you calibrate the laser too so it is still centred etc.


#7

Should the Build Plate push the FEP Vat? Even a little? I’m at 1800 of z-reset and it seems close I’ll try with increments of one.


#8

Ok so 1801 is the last z-reset before having the build plate pushing (a little) the resin tank, I guess I’m alright now?


#9

You want the build platform to come down and rest on the VAT then move just a little bit more than that. That’s where you then tighten it.

If you can do another video to explain what is going on it should be easier to diagnose if it is ok or not?

Essentially if you take the platform out of the printer, you can see the build plate goes up and down, you want it to move to half way between up and down when it is touching the VAT. If that makes sense? :slight_smile:


#10

Basically the build plate would need to rest on FEP vat with it’s screws being up but not topping out? Is that right?

So this causes the build plate to touch the FEP vat but it’s not pushing it. On my side I think it’s ok with the instructions you gave me, but I just wanted to make sure I wasn’t doing something wrong regarding the pressure the build plate would need to apply on the FEP vat…

If I misunderstood something I can make a video :slight_smile:


#11

Yes. So it wants to compress a little, but not top out.

Once you have done that, do the corner level print and post your numbers


#12

Thanks a lot for the help and going through this process with me :wink:

I’m now doing the Galvo test (forgot to do it in first) I’ll post the numbers after this part is done

Thanks a lot again :slight_smile:


#13

the vat strait or not is not the problem, as long as the vat and the build plate are aliened, and the 4 corner pegs print are good, you won’t have any trouble


#14

Just my two cents.
But if you do any work where you take a measurement. measure from a known level surface. a granite inspection plate is a good point and small ones are cheap enough.

I stoped using sprit levels. a calibrated digital level is a better idea used with a barrel edge. of a granite plats you won’t get much better without spending proper money.


#15

Thanks for all the responses :slight_smile:

After some tweaking with the build screws (with the results of previous pillars), I got the following results:

A: 10.78
B: 10.76
C: 10.81
D: 10.75

Note that I was looking to get something as close as 10.8 so I’m pretty happy.
I’m now printing the 20x20x20 calibration to confirm the overall calibration process!


#16

Good work. If you were using the easy level plate, you shouldn’t be tweaking the screws underneath, but if you aren’t then you have done it right! :slight_smile:

I would try going on to print the Asura 2.2 calibration next. If you calibrate in the firmware, then it knocks out the asura calibration.


#17

I printed a 20x20x20 calibration cube using Asura but I was pleasantly surprised to find the expected cube looking like this.

The cube cured on the FEP and for some reasons the layers shifted pretty badly. I tried to remove it with the orange plastic scrapper given with the Moai but now the FEP film is a bit messed up.

There is some kind of scratch where the cube was seated and I realized (too late) that using the plastic scrapper on the FEP film was making some rather visible lines.

I still have one FEP film left but I don’t fully understand why it failed… Someone had a similar problem here but I’m not sure about the next step…

Do you think I can still “fix” this film? And most importantly how can I avoid this kind of issues next?

Thanks for the help :slight_smile:


#18

Hmm, that is a bit strange. Try posting your firmware values you have, like laser value and stuff.

That is a shame about the vat, sometimes the yellow scraper works, but you have to get under an edge gently. If it’s not budging, just put on some rubber gloves and yours your fingers, far easier. I haven’t actually damaged one myself but I think you can probably still get away with using it as long as you don’t use that part of the vat, so you will have to offset your prints…but others may need to weigh in on that.


#19

The firmware values was not changed apart from the z-height that I set to 1800.
I will post a proper post on the issue in the next days so other people can weight in and hopefully help me.

Anyway thanks for the precious help Jacky it was a pleasure :slight_smile:


#20

printing on FEP vat you need to make to peeling force as small as possible, tilt the cube and put the model on support, it should print out just fine