Prints all detach after a few mm


#1

So I got a bottle of the new nex resin, along with the new cura 3.6 and downloaded the profiles. So far the only thing that prints successfully is the ring.

Everything else I try to print exhibits the same behavior, I’ve tried a 3d benchy I’ve printed in the past, a figure with a 42mm wide oval base and the easy press tool. They all print a few mm and then detach even though the benchy and the 42mm wide oval base definitely should have some decent hold.

After a few I noticed my leveling was off, I rough leveled it, when I still had problems I figured I needed to do a better job of it. Not wanting to burn through another vat getting leveled just to need yet another I went ahead and bought the easy level plate. Unfortunately, that seems to have made no difference at all.


#2

What laser power? Also temp should be at 25c minimum and 30c for better successful prints. Nex resin can be tricky with laser power. 51 is recommended but for me 53 is what got it to work.


#3

What were you seeing that made you up the laser power? I have just started printing Grey Nex at 51, but not sure what to look out for to increase or not?


#4

Sorry to hear your issue, here is a survey we use to help us get as much info as we can from user so that we could provide best solution. Even if you might have provide some info already, please answer the question for the completeness.

support question:

Room temperature (best to be >25C):

What type of resin:

Build plate type: (Standard 1-piece / easy to level)

Vat: (Silicon vat / FEP vat)

What type Vat: (Peopoly Original vat, Recoated Peopoly vat, custom vat made by user)

Leveling measurement:

A, B, C, D (example 10.9mm)

Firmware version:

System Setting is default per Peopoly recommendation? (Yes/No)

Laser Power:

Z-reset position:

PM Motor Speed:

Z Follow Speed:

Software used to slice?

If using Asura,what version and profiles

If using Cura, what version and Profiles:

Infill %: