Peopoly moai 130, bad quality

Hi, I’m Fabian, I use the peopoly moai 130 printer since 3 months now. This is not the first time that unfortunately i write about a quality problem of the printer.
Now are 3 months that I’m trying to have a good quality printed objekt, but nothing to do. I’m about to sell this printer whi is impossible to use it.
3 month all the day, and the night too during the weekend, I try to check what’s the problem of the printer, but I dont see nothing. So before think about sell it I want to try a last time here on the forum to see if somebody can help me to find the problem.
Here i make a small list of what i do in these 3 months:

  • Circle calibration, something like 4 times, all seems to be okay.
  • Cylinder calibration to level the build plate, something like 4 times i do it, and all seems to be okay.
  • Ring test, i do something like 60 rings before have a good quality, an a perfekt laser power, now seems to be ok, I’m using PhotoCentric resin why peopoly resin have a bad quality.
  • I used asura software since 2 moths ago. After a lot of problems only to register me, I print the first piece and nothing changed, still bad quality. And the best thing, is that the software is completely crashed after only the first piece that i have sliced. I closed the software, the next day I open it and when i try to load an .stl file, the software crashed. I install a second time the software but nothing changed, still crash, so i uninstall it. Now I am using Lychee Slicer to add supports and cura with the peopoly settings to slice. Nothing working, still bad quality.
  • I contacted the peopoly team to discuss about the printer internal settings, after 1 month of “try” some settings that they adwise me, nothing is working. I think that at a point the team adwise me some casual settings, whi when i set it into the printer, the quality was worst than the settings that I set.
  • Room temperature 25°C, but is not important whi i don’t use the special resing of peopoly that need a special room temperature to work.
  • I cleaned the laser, the galvo and the protecive glass.
  • I changed the fep film 2 times.
  • I don’t know how much money I spent in resin to try to have a god quality objekt.
    And lot more.
    I use 3d printers for something like 7 years now, and i newer but really newer see a printer and a software with so much trouble.
    I hope that somebody can help me to find the problem.

Hi @FR20, i’m sorry that you have to go through this and i’ll continue to help you until you can get your moai running.

There are some information here that’s new and some of them was my fault not asking you.

PhotoCentric resin have a different laser power setting to Peopoly resin, did you print the ring test with PhotoCentric and got good result but your other models is bad?

i’m not familiar with this software and how it generate supports, but i would recommend Chitubox to generate support. Chitubox is the next best thing for Moai, just need to make the support stronger than default and it will work well.

I would like to have some pictures of your printed models that are “bad”, we’ve only been exchanging ring test files through emails

Hi @peopolysupport, thanks a lot that you help me, I’m very happy!
Sorry for the missing information, that is my faulth.

Exactly, this is the situation: I used PhotoCentric clear resin and print something like 10 rings before have the quality requested from you guide (all the holes open and a good surface) but this is the normal process and is fun and interesting to see what different power can do. But when I print a piece different of the ring, this is the result:

Maybe is not so easy to see what is the problem but i try to describe it, sorry for my bad english:
I print this model 2 times, the first time it was bad than this, whi i add too less supports, the second time is this in the photo, I add a lot of more support, but wery a lot!, but the problem is still here, the printed object collapse, some parts are missing like if the printer didn’t print these missing parts.

Now i think the best solution to start to look what is the problem is to use our resin, whi maybe is easyer for you try to hel me, and when all is perfektly working mybe is possible to try with other resin.
Now i have 1 liter of Peopoly clear tough resin that I newer open, so we can use this and start with searching the best laser power with the ring test.
I try this and in a few days I give you the results!

For Lychee Slicer, i know that this slicer is not known, i think is wery good, i use it for the anycubic photon S and is fantastic, have autosupport and a lot of function, try to search it on internet, it can be interesting. Some of you produkt like peopoly phenom is registered on this slicer!
But however, I have Chitubox, i used it for some months but newer for the moai 130, i think we can use it!, If for you is more easy to help me, i can use it so we can share here the paramethers if something is not working!
What did you adwise me, to copy exactly the same paramether that i have in Asura on Chitubox?

@FR20 Looking at your picture, the resin seems to be cured right.
Although the problem here is the weak contact points of your support. Try to make the tip size bigger. if it has settings for penetration, increase that a bit.

@peopolysupport
Perfect, if the resin seems to be cured right is a good thing!
So at the end I decided to do this:
Use the photocentric resin whi I have the correct laser power, and use another resin it mean to search the laser power and spend some othe days. Then I’m using Chitubox now, i don’t like is so much why it don’t have the island detector, so the only thing that is possible to do, is hope that all the supports are correctly placed!
Fortunately on internet I found this, and I used exactly the same settings:

Let me know what you mean about these setting, if are too thick or too small the supports.
Now the printer is running, the piece that I’m printing is 50um quality so it will take some hours.
When it finish i will post the results, i think it finish during this night, so i post all tomorrow.

Hi @peopolysupport now I have some results to share.
But is a bad news!
At first I want to say that I used Chitubox with the settings that I read on the link that I posted before.
To see, the supports seems to be wery big, so I’m surprised of the result…Whi unfortunately it fails another time.


Now I don’t know what can I do or what can I try, to fix this problem, so I wait a response from you @peopolysupport to what can I do for the next step?.
Now here to me are 00:00am so tomorrow I will post here 2 pictures that are rapresenting the internal settings of the Moai130, whi i don’t want that some of these settings are wrong, so they causes problems

while waiting for your pictures, i have some comment
you are making the support trunk bigger, but the important thing is the support tip (where the support touch the model). The support tip in asura is recommended 1.2-1.8mm

Does your model hollowed and have vent holes generated? Have you tried other orientation/ other models?

Hi @peopolysupport Unfortunately I need to wait some time before try the last adwise that you give me yesterday.
Today I switch on the printer, and the Z axis newer stop go up, then I see that the Z axis home sensor is not working.
I don’t know whi, I newer touch this sensor, but today it is not working.
All the cable seems to be correctly connected, maybe is a bad contact between cable and sensor, so i need to check and at the worst i need to order a new piece.
I Let you know @peopolysupport if is a bad contact problem or something else.
After this we can continue to try to have a good quality print.
What kind of unluck I have, I don’t know.

@peopolysupport The problem seems to be solved, in the seem way that it appear, it disappear.
I unscrew the sensor, unplug it, and cleaned from the dust. then i plug it back.
Then I opened the printer on one side and check the cable with the multimeter, between the pins on the motherboard and the pins of the connector soldered on the sensor.
And i see that the cable are all okay (I thinked that maybe one cable was broken).
Than I unplug the connector on the motherboard, plugged back and all seems to work correctly.
I close the printer and all was okay.
My question is, where is possible to buy a replacement of this sensor?, maybe with the cable too!
Whi I don’t want that is working for some day and then it stop working or it broke.

Perfekt @peopolysupport Now the Z axis seems to be working. So I start with reading you adwise and I inserti it in Chitubox.
But I noticed that in the previous print I used a tip diameter of 1.5 that in Chitubox is called (contact diameter).
But I used a Contact Depth of 0.4, I think it was too less, so now I used a contact Depth of 0.75, exactly the half of the Tip diameter.
I read this adwice here:


And I imported the same setings that the person in these link have recommanded, i changed only the Tip diameter and the Contact Depth.
For the Tip Diameter i use 1.5 why you @peopolysupport adwise me to set it between 1.2 and 1.8 so I choose the middle.

I newer put some holes on my printed piece, whi i’m not able to do it. I don’t know how to do it.
I have some questions about these process.
If I create this hole, the internal part of the piece need to be empty. How I clean the internal part of the piece? and how I close these hole after the curing process?

I newer put this hole why when I print, I prefer to have a strong part, make it empty it can be less stronger.

@FR20 the holes can be created easily, you can search for guides on Chitubox, with Asura you can see the guide here : https://wiki.peopoly.net/doku.php?id=moai:asura

you don’t need to clean the internal, cleaning the out surface is to make sure that the part looks better and safer to touch. i recommend using holes that are 3mm in diameter, after the resin is cured just have a tiny drop on the hole and a flash of the UV LED will seal the hole.

you need vent holes so that the resin can flow during print, if not the print will have a very strong suction and usually fail. Generate internal support will help with strength

yes, if it’s not on the online shop, contact support@peopoly.net

Hi @peopolysupport sorry for the late answer, I waited until the object that I printed was finished. And I have to say that this time I have good news!
But before, I thank you a lot for all the information, I want to star use the trick with the hole on the piece. I saved you adwise on my PC to slowly start to use this process in the next prints that i do!
And I think that if the Z axis sensor give some strange problem another time, I will write on you e-mail to ask to buy a replacement part. I thank you wery a lot!

Here are the good news about the print that finished yesterday:
I used this trick with chitubox:
I set the Tip Diameter at 1.5 and the Contact Depth of 0.75. The trick consist of put a Tip Diameter between 1.2 and 1.8mm like you adwise me @peopolysupport, and put the Contact Depth exactly at the half of the Tip Diamether that you choose. Example:
Tip Diameter of 1.6, Contact Depth of 0.8
Tip Diameter of 1.8, Contact depth of 0.9

Than I use anothe trick, before I used the automatic support of chitubox with the large support, then I add manually some medium support where needed.
In these way the large support are more powerful to stick the piece on the build plate, and the medium supports help the piece to don’t broke.
Here a picture:


Unfortunately I have another problem, that I don’t know of what is it caused.
In some points the piece is wery deformed, see photo:

Is possible to see that the bottom of the tower is not perfectly round, I am not so shure, but it can be possible that maybe the resin is a little under exposed at the laser?
I thinked this why when i bring this tower on my hand for the first time it was wery wery soft, but not a normal soft, it was wery soft! Like if the resin was not cured enough with the laser! Is possible to try to increase the laser power of just one more? or you @peopolysupport think that is a bad idea?
To be a so small tower I think the supports are enough, now I think the laser power is just wery a little to low.
What do you mean @peopolysupport ?

But I have to give you a wery wery wery big thank you @peopolysupport, this is my first beautiful print since a have bought these printer, I’m too happy. Thank you wery wery a lot!!!

Hi @FR20, sorry again for the late reply, this thread just slips through my radar.

it’s supposed to be over exposed like that, but only for the few support that first contact the model. It’s made that way so that the model doesn’t fall.

don’t do that just yet, try to cure it with the UV LED for about 30mins and see if it’s still soft

Hello @peopolysupport don’r worry, no problem!
I thank you a lot that you help me!
Aaah okay, I understand the problem, maybe i can invrease the supports in the first layer!

Unfortunately i don’t have a powerful UV LED, but i have anycubic wash&cure, i leve it in for something like 40 minutes and when it comes out it was still sticky and soft!

The problem is that maybe the anycubic wash&cure is not the correct machine to work with SLA resin!
So I decided to use DLP resin, now I want to try to search the perfekt paramether for the ring and then i write here the results!
The adwantage is that with the wash&cure i can cure the DLP resin in 4 minutest, and with SLA resin I need to put the piece on the sun for something like 1-2 days.

At the moment the DLP resin is the best for do tests, when i become a little more expert i try to use a second time the SLA resin.
What do you mean about that @peopolysupport?

you should clean the print manually before putting it into the wash&cure. A paint brush and some medical methanol will do just fine. if your wash bath is dirty it will have the same effect.
you can buy the UV LED on our online shop: https://peopoly.net/collections/moai-accessories/products/uv-curing-light-60w-light-output-1

@peopolysupport I clean the prints every time bofore curing, but for clean it, i put the print nto the wash&cure in “wash mode” so i put it into IPA and clean it very well!
Than I remove the IPA tank and pass to the “Curing mode”.
Before curing let completely dry the piece!
Than I cure the piece with 405nm UV leds.
This is my process.

I’m not sure how the wash&cure operates but you should check the surface again after drying and see if it’s still sticky before putting it to cure