Odd Layer Error Leading to Print Failure

#1

I encountered an layer skipping issue. I’ve had multiple successful prints on the printer but my most recent print has failed repeatedly due to layer skipping. Instead of starting on layer 2 like most of these errors, it goes from layer 1 to a random layer while displaying 0 total layers. For example, my most recent print skipped from 1 to 293, and the one before that skipped from 1 to 4000 or so (I’m doing a 20 micron print)

I think it might be caused by the sheer size of the print (it takes up almost the entire build plate) but I had already done another full build plate print and it worked fine.

Here’s an image of the model: (It looks like it could be off of the build area from this angle but it’s not)

0 Likes

#2

It has nothing to do with build size. Try deep formatting the SD card with the recommended software (see Peopoly wiki) and if that doesn’t help it is probably a problem with the card reader (you can search this forum for more info on that).

0 Likes

#3

as @Whazaa said, if there’s layer skipping, printing different file , overlapping gcodes,…
it’s indication that that SD card is corrupted , re-formatting will fix

0 Likes

#4

Thanks! The deep formatting worked wonders.

0 Likes