"No Folder" can't read SD cards


#62

I believed we have spoke on the email and we sent one out to you


#63

Thanks very much for that peopoly, Your support seems very good


#64

I finished building my Moai today and ran into the same problem with the solder connections on my SD card reader’s pins. The entire bottom row would float back and forth, so it wasn’t making any connection when installed onto the main board. I have emailed Peopoly support about getting a replacement. I don’t have the proper type of soldering iron, so I used a portion of a wooden toothpick jammed between the pins to keep them aligned. It’s not pretty, but it works.


MOAI DOA it appears
Wiring Diagrams
#65

Does this solution still work for you? I have a new board coming and a toothpick actually worked. How safe is it?


#66

The toothpick was just a temporary hack. I used it for about a week until a replacement card reader came from Matterhackers.


#67

That was my plan, my board gets here Monday I’m just in a pinch to print some long models.


#68

Thanks for this toothpick tip - Now the folder reads on my SD!


#69

FYI mine worked for about 10 min then totally stopped functioning, new board arrives tonight from Matterhackers thankfully. Order a new one just in case


#70

Not directly related to the bad solder joint problem, but yesterday I had a new failure on my SD card reader. The cards would not stay “clicked in” to the reader slot! It was working perfectly the day before, but now won’t hold a card in place. Luckily, I had a spare card reader, so I just swapped in the new reader and got back to work.


#71

Mark me down for another improper solder joint related SD card issue:

I just received my Moai and built it this past weekend. Repeated tries with no success in upgrading to v1.18 with the SD card, checked to see if it could read the included 16GB Kingston SD card - NG. Tried an old/slow 1GB SD card without success. Disassembled the system to get at the SD reader and put it under a microscope: five pins on the header (lower row) were not soldered properly, the pins were observed to move about on their solder pads when poked with a dental pick under the scope. I trimmed the tip down on one of my solder stations to fit between the top row header pins and re-flowed all of the lower joints. Re-bent the sheet steel bracket to correct the angle between the card and mount to 90 degrees.

System tests fine now, upgraded to v1.18 and reads the SD card folders without issue.


#72

The best solution I’ve had was to get a Kingston card with a removable minisd card in it. I never have to remove it now. I just use my finger to gently remove the micro SD from the card in the slot. I know they (Peopoly) mentioned a cable version of the reader but haven’t heard anything yet.