Need help with printing issues

Current Info
Brand new FEP vat
Brand new Easy Level platform
Original moai. Used for about a year and has been sitting about a year until I made some room and get the new vat and platform.
Testing Elegoo resin
Firmware is 1.18
Settings are the ones recommend here with the exception of laser power which is set to 48 since its using an LCD resin
I leveled using the procedure here
I also went through the guide here.
Nothing really out of the ordinary. The circle test wasn’t perfect, but super close (I don’t it was perfect during the build either) I am chalking that up to an error in printing and/or cutting the page.

Results:
corner test
A: 10.75
B: 10.48
C: 10.76
D: 10.28

I then tried printing a baby Yoda stl using the latest Asura and the results can be found here
It looks like it started printing and then just stopped. There were a few scraps left in the FEP vat so it was drained/filtered back into the bottle and the vat was cleaned with Iso and fragments removed.
I then refilled the vat and tried printing the ring test thinking my gcode mught be an issue and the result os that nothing really printed. see here
Again, there were some fragments left in the vat but not what I would expect.
The vat has been filtered and cleaned again and I am on hold.
Is it an issue with the resin? (I am hoping not because things are tight and having a less expensive resin is helping me to use this thing.
Is it something else?
All help appreciated.

There are 2 possible causes for this

  1. the ez plate is not pressed evenly or pressed to lightly. If you have any FDM printer, you can find easy tools other user made for this :https://www.thingiverse.com/search?q=Peopoly+Moai&type=things&sort=relevant&page=2

  2. the FEP vat is not peeled correctly. I would like to view your full settings for this, you can try with different z reset, it usually vary from 1817-1820 depending on the user’s leveling

Another possible but annoying possibility. Make sure to reformat your sad card between every write. I keep only 1 file at a time on my card and have to reformat every time I change files or I get problems like this.

Not quite sure by what other tools you mean (that link just goes to a list of Moai stuff)
I can play with the Z number and I’ll get a list of all my settings as soon as I can

I can very easily try reformatting the card, but this was just reformatted because the Moai refused to see mu gcode folder when I first booted it up

that link lead to the list of tools that users made and share to make their work on the Moai easier,
for example they made a even-press tool for the EZ plate
they print it with their FDM printers and use it on their Moai

OK. Here’s an update.
I formatted the card and put everything back on it. I re-leveled the plate by pressing down on it as I tightened it (Haven’t had a chance to print the even press files yet).
Did the 4 corners thing
A: 10.27
B: 10.27
C: 10.61
D: 10.77
I suppose it’s possible that I didn’t press evenly.
I did try printing the ring which came out fine. It printed off to the left of the plate if you are looking at it straight on from the door. not sure if it was supposed to print centered or not.
Baby Yoda started printing but when it was done, I only had a few cm of supports and stuff stuck to the vat again.
I scraped it out with the plastic spatula and my gloved fingernails and then cleaned it with iso and dried it. Not sure if the vat is actually damaged (I hope not since this is brand new)
I also looked inside and the laser and glass cover seems fine but it looks like at some point resin fell into the bottom. looks like it’s just sitting there out of the way though.
See pics of everything here:

@punisher from the pictures, the vat is not damaged but the FEP film does
this is called “fogging” as some users like to name it. It’s an indication that you need to replace the film

the ring is not exactly in the center of the build plate, but as long as you can see through all the holes on the ring, it’s good

i’m also not sure how big was your baby yoda model, or is the supports in the pictures you send were stop in mid print or after

The supports are the end result of an overnight print. I woke up and the plate was in the air with the supports you see.
The ring holes were all good.
Ive only been doing the test prints and 3 baby yoda attempts so kind of disappointed that the fep film is shot already.

other than the fogged spots, the other area should be printed normally, however, it seems that the supports where stopped as well. This can be due the gcode. if you can have a small test model to re-slice and place to a “clean” area to test then the result would be shown