Moai printing random print, not the selected gcode

So my Moai has been fine until i had to change the resin and FEP film.

The film is fine and the resin is the hightemp which i’ve used before, but its doing some weird stuff.

I slected the ring test code to print thinking i would like to test before doing more prints, and it seems to just do its own thing printing what looks like an old print almost as if it has a previous print still in the memory.

I powered off and on and still same issue.

Tried using asura to print a small model, still looks like it wants to print some sorta old print, powered off and on, same thing.

I’ve run outta ideas :frowning:

That’s a well documented bug.
Try reformatting your sd card and load just the model you want to print. That should fix it.
Crappy workaround but most of us have to do it I think.

Cheers, I’ll do a full format now and try another print tomorrow and report back :slight_smile:

it’s a common SD card issue, it hasn’t been solved but for now format the SD card each time before you do the print is a safe way to go if you planning to print big

yea all soted thanks, its back to printing properly again.