Moai not printing my designs, Test print ring successful

I have successfully printed the test ring. Afterwards I installed MeshMixer on my Mac and added the Moai to Cura and imported the printer profiles. Unfortunately when I try to print my own design the laser is lighting up but it does not print anything. In order to find out where the problem is I have printed the ring for the second time which was successful again. What’s going wrong?

Use Asura, you are over complicating the process. make sure your model and supports are flat to the bed.

I thought Asura was only available for windows but it is available for Mac as well. With Asura my own design came out perfectly. Thanks for your help.

2 Likes

How did you get Asura to work on Mac? On mine, it loads fine but then the build plate display disappears as soon as any model is loaded, then the whole program crashes after a minute or so.

After downloading and installation of Asura all worked directly. Furthermore I’m not a software specialist so I can not help you but I’m sure Peopoly will.

Had to do a full uninstall/wipe and then reinstall and it seems to have fixed it. It does at least work now, though seems a bit laggy(?) Must have been something in one of the earlier betas that install in place wasn’t overwriting.

Maybe this can help someone else with Asura installation.

1 Like