Moai laser won't hit the vat

I just build up my Moai.now doing calibration by using p_yuan test, but the laser doesn’t point up.
It seems hit on x-galvo power cable.

my settings are followed Moai Calibration Guide.
Also I referenced this topic :Problem while calibrating the Moai

checked connection and SD card but laser moving is like this. and I felt little bit wired smell.
What was wrong of my settings?
[https://drive.google.com/file/d/1ZdMcm3NyDohxKB-OpCi-gF-hFFCLPVdc/view?usp=sharing]

Please make sure that you follow the correct settings mentioned here : https://wiki.peopoly.net/doku.php?id=moai:firmware&s[]=settings

for the galvo calibration, follow the instructions here: https://wiki.peopoly.net/doku.php?id=moai:firmware&s[]=settings

the X and Y position screw is to adjust the center cross, while the X and Y size screw is the adjust the circle

I followed this settings, but laser still hit on different direction.
firmwear version is newest one (SLA-125 V1.18)
and also I can’t see peopoly logo on front panel.

Is this an electronics problem? o softweare?

have you tried to re-flash the firmware?

how is your cross center test?
when did you buy your Moai?

Thank you your kind replying,
I tried firmware update but moai didn’t work,I couldn’t see propoly logo.
and I did cross center test but my moai’s laser doesn’t hit on vat.
I don’t know when it bought cause I just help my colleague,he also forget what time he bought…

I recommend checking the cables, see if they are connected correctly
Did the Moai printed before? or has this been going from the beginning?
even if the circle test is outside the vat, the cross test should be some where near it at least, does the laser fire?
when you load in the firmware, which version did it show?
i would like you to upload some pictures of your Moai settings as well