Moai 130 was working great - until I tried to re-level

I purchased the Moai 130 about 2 years ago and had been printing with good success until about 6 months ago - prints began to fail and I assumed it might be due to old resin and an old PDMS vat (had never been replaced.)

After switching to a new PDMS vat and unopened bottle of original grey resin (purchased 1.5 years ago) I have been struggling to get a successful Leveling Peg test to print - the majority of the time I can only get about 1-2 pegs printing at ~10.2mm height. Pegs on the peel side of the vat are more likely to print, when they do.

All failures result in piece stuck in the vat and a piece stuck on the build plate. Haven’t run calibration circle test since I originally set it up - but i can check that if need be. I’ve attached a picture of the ring test failure to see if that might give any clues to what’s happening:

I’ve done the full leveling reset as described on the wiki as well as the dial indicator leveling as described on the Moai FB page (in reference to why my z-reset is higher - any lower and no pegs would print)

My model : MOAI 130
Firmware : v1.18
Vat : PDMS
Plate : Standard
Z-axis : Standard
Heater Temp: 88F

Basic parameters :
X Size : 900
Y Size : 900
X deviation 100
Y deviation : 100
Smooth : 50
Z moto speed : 2
PM moto speed : 15

Advanced parameters :
Laser power : 58
XY Speed vat : 4
Z reset Position : 1882
PM Reset position : 10
Z follows : 2
CompensateX : 100
CompensateY : 200
Z initial Speed : 2
PM initial Speed : 10

Any solutions or places to continue troubleshooting?

please go through a full check-up : https://wiki.peopoly.net/doku.php?id=moai-checkup
and please record the circle test, especially the laser spot to see whether if the laser gone bad

After completing the check up, there were three things I noticed.

  1. The silver bracket at the pm motor sits diagonally no matter how straight it is before I turn on the machine. Is there a screw that is too loose? Or is this not a big issue?

  2. One of the glavo mirrors appears to have a spot/finger print on the middle of the mirror. I havent touched the galvo since I’ve owned it, always had the cover on. Any recommendations to clean it or what could have caused it other than dust?

  3. The calibration circle is noticably off axis on the upper right of the circle. All three other edges seem to hit their mark. See videos below. The cross test confirms that the spot is a little bit off to the lower left.
    Circle Test: https://drive.google.com/file/d/1oP7Q7kQZpnspOJSTCD14NFnMF0Q4pNpF/view?usp=sharing
    Cross Test: https://drive.google.com/file/d/1oNW0A-8ima0456xqjVlV0LGTR5tNUYF_/view?usp=sharing

Before I start to adjust the galvo’s according to the advanced calibration,(https://docs.google.com/document/d/17EYM9WTy9HMLh6x3lLFIOnQ_dxqDnTRWgukOVBkIxvg/edit) do there appear any other red flags?

Took some time to read through the thread here:

It is like Deja-vu: I have almost exactly the same issues printing the pegs.
I noticed the spot on my galvo mirrors also, and tried lowering just the Y galvo so that the spot would be clear, and all 4 pegs printed without a problem.

@peopolysupport Is laser “burn” on the galvo mirrors a known issue? Its hard to know my total run time, but Ive only put about 2L worth of grey resin through the machine. Maybe 2.5L. All at 58 Laser power.

Should I expect the mirrors to be damaged like this with about 1.5 years of semi-monthly use? Is there a way to replace or clean just the mirrors on the galvos?