Leveling Issue (4 Corners Test Failing)

#1

I’ve been messing with my Moai (not 200) for a while and I’ve been experiencing frequent failures. After checking around the forum, I realized that my leveling was probably not up to snuff. I re-did the levels manually using the screws underneath the vat and I tried doing a 4 column test print. However, it failed yet again, despite what I thought to be a much better leveling job.

I noticed that despite raising the vat considerably, there was still space between the vat and the build plate while I was leveling. Despite this, I couldn’t raise the vat to meet to build plate.

I think the build plate isn’t coming down far enough to meet the vat. Any help?

(Printer Information)

Temperature: Not sure, but I have a peopoly heater and it’s summer so the temperature should be relatively high

Resin: Peopoly Grey Resin

Build Plate Type: Standard

Vat & Vat type: PDMS Vat

Leveling Measurements: No dice, all prints failed (Only first layer printed and not attached to build plate

Firmware Version: 1.16

Default Recommendation: Yes

Laser Power: 58

Z-reset position: 1877

PM Motor Speed: 10

Z Follow Speed: 10

Slicing Software: I’ve only tried printing the already existing column print test file, so I don’t know.

Infill %: Same as above

0 Likes

#2

Did you buy this pre-assembled or as a kit?

When you turn the printer on does it go through the normal boot, i.e., raise the build platform to the top of the Z-axis and cycle the vat platform peel motor?

Does the Z-axis motor makes noises like it is straining or the trolley is binding?

0 Likes

#3

A. Kit
B. Yes it does
C. During the boot it makes some straining noises (kind of sounds like a power drill) as it hits the top, especially if the build plate started at the top.

0 Likes

#4

By drill noise, I assume that you don’t mean the tilt motor driving into the raised position.

I suspect that your z-stop mechanism may be malfunctioning. There is an optical sensor at the top of the Z-axis (on the right hand side, IIRC). The is a metal flag on the Z-axis trolley, which should pass between the two halves of the sensor. Please confirm that the sensor is present and positioned correctly. Also, for giggles, confirm that the build plate trolley is tight to the Z-axis lead-screw follower. There are 6-8 bolts that hold it on.

There is a post on this forum for trouble shooting the sensor. You should search for it. I will also see if I can find when I am back in front of a computer.

0 Likes

#5

Just found that thread and tried to confirm. The endstop sensor itself seems to be working fine, and stops the plate when obstructed. However, the trigger bar on the plate might be a little bit out of sorts, as it doesn’t react as soon as it touches the top. That being said, the machine doesn’t keep pushing up forever, so I don’t think that’s the fundamental issue here.

One thing I noticed was that all of the motions of the z motor on my machine are a lot louder than the demo. However, since the prints are stuck on the bottom, I think the bigger issue is the spacing between the vat and build plate on layer 1.

0 Likes

#6

just increase the z height its like a ruler and the home at top is zero so the bigger the number the more it will impact the vat.

0 Likes

#7

is there anything sticks on the vat or nothing at all?
if there’s nothing , try to increase the z reset position , each value=0.1mm

0 Likes

#8

After changing the z reset position to 186, I managed to get a successful print on all 4 columns. I’ll fine tune from here, but thanks for all the help.

0 Likes