Is this software or hardware?


#1

I’m wondering what could cause this…

The support is shifted almost off the edge of the model, yet it was all centered in the flat face when I started in Asura 2.2. I didn’t bother to save out an STL.


#2

This is tough resin printed with gcode from Asura 2.2 using the default distortion settings and 100 35 profile.


#3

I think the model shifted on the supports, e.g partially broke off and then rebonded. If that is the case then it was probably a mechanical fault. Alternatively, it could be neither and simply be due to different shrinkage rates in the base and the model.


#4

Sorry to hear your issue, here is a survey we use to help us get as much info as we can from user so that we could provide best solution. Even if you might have provide some info already, please answer the question for the completeness.

support question:

Room temperature (best to be >25C):

What type of resin:

Build plate type: (Standard 1-piece / easy to level)

Vat: (Silicon vat / FEP vat)

What type Vat: (Peopoly Original vat, Recoated Peopoly vat, custom vat made by user)

Leveling measurement:

A, B, C, D (example 10.9mm)

Firmware version:

System Setting is default per Peopoly recommendation? (Yes/No)

Laser Power:

Z-reset position:

PM Motor Speed:

Z Follow Speed:

Software used to slice?

If using Asura,what version and profiles

If using Cura, what version and Profiles:

Infill %:


#5

I printed it twice and it did the exact same thing.


#6

View the g-code in Cura or any other g-code-enabled viewer. Reproducible results could be due to the same issue (shrinkage, debonding) if nothing else changes, but the shift is pretty specific. The model is open, i.e. an open ended tube, correct?


#7

I don’t have access to any of this right now.
It’s a 2mm wall thickness tube
About 1cm tall
With a .5m ledge around the inside that has fillets and a 45° slant on the outside face.
Supports are default settings in Asura with .2 bigger tips.
Slice settings are default Moai 100 35 profile

I can load the gcode back into Cura to view it? Didn’t know that, I’ll have to try it when I have access to the file again.


#9

Room temperature (best to be >25C):
Chamber is managed by Moai first gen heater.
No idea what the room it’s it was, not a cold night though.

What type of resin:
Peopoly Tough (clear)

Build plate type: (Standard 1-piece / easy to level)
Standard plate

Vat: (Silicon vat / FEP vat)
PDMS

What type Vat: (Peopoly Original vat, Recoated Peopoly vat, custom vat made by user)
Original

Leveling measurement:
10.75
10.76
10.74
10.80

Firmware version
1.18

System Setting is default per Peopoly recommendation? (Yes/No)
Yes

|X size|918|
|Y size|918|
|X deviation|100|
|Y deviation|100|
|Smooth|50|
|Z moto speed |2|
|PM moto speed|12|
|Laser Power|53|
|XY Speed Set|4|
|Z Reset Position|1877|
|PM Reset Position|40|
|Z Follows|10|
|Compensate X|100|
|Compensate Y|195|
|Z Initial Speed|2|
|PM Initial Speed|10|

Laser Power:
53

Z-reset position:
1877

PM Motor Speed:
12

Z Follow Speed:
10

Software used to slice?
Asura 2.2

If using Asura,what version and profiles
Default Moai 100 35

If using Cura, what version and Profiles:

Infill %:
No idea. Whatever is in the 100 35 profile. (You don’t have profiles for each resin type)

EDIT ------------
I loaded the gcode into Cura and it seems Asura put the support shift into the file…


#10

lower the laser power to 51, it could be the resins is overcured


#11

I have a sneaking suspicion that laser power might not have anything to do with the gcode itself being shifted…but i’m no expert…

Sarcasm aside, try slicing it in Cura instead. I don’t trust Asura even if it is meant to use cura engine.


#12

Peopoly if you look at the image I added to my last post, you can see it’s not laser power. The supports are clearly shifted off the side in the Asura 2.2 gcode


#13

I had a case a while back where Asura’s supports shifted about half a millimeter in relation to the model. It caused some of the support tips to no longer connect to the model, which led to a localized failure in an 8-hr print. I stopped using Asura for supports after that experience.


#14

Do you still use it for anything or just Cura (3.5?)
I haven’t tried to confirm if the distortion correction in 2.2 is helpful either yet.

What do you use for supports?


#15

hi @sdodds

here is the tough resin guide:
http://wiki.peopoly.net/doku.php?id=moai:toughresin

The short version for tough resin is that it is thicker, a bit more flexible and thus a bit harder to print. It loves higher temperature so 30C would be nice, but 25C should get by. If it is underexposed, it will be softer than model resin and thus may get shifted during peel. it likes more dense and stronger support.

infill can be increased to 80 or higher to increase part strength. for changing infill, you have to use Cura 3.5.1 to do it as Asura defaults to 70%

when you figure out the tough resin, it is a very strong material that is ideal for a lot of applications.


#16

I notice the guide shows the lowest power at 52, yet many times Peopoly suggest 51.
I’m using 53.

I haven’t tried Asura 2.2.1 yet, but the image makes it clear that 2.2 was the cause for the supports all shifting to one side. It’s in the gcode…


#17

Did you manage to get round to trying this in Cura?


#18

I have not had time to try anything.
When I did this the first time I didn’t save an STL with Support to double check if Asura created them properly, and I ended up not saving the project file either.
I have to do it from scratch again, and I just haven’t had time to play more with running a windows VM.
Can’t wait to get a working Mac version to use.
And I truly hope they improve navigation, and add features to change and save slicing profiles, (and a way to make sure the ones for 200 don’t show for 130 etc)