How to change z=0 height accurately on Peopoly Phenom

I have a peopoly phenom - we are printing models directly on the bed. Levelled and set using a piece of paper etc.

However, the model’s first 1mm or so is missing/squashed. This is because of the z0 height not being set correctly.

How can we change it by a set value e.g increase it by say 0.5mm? I don’t want to remove vat/clean resin then do the paper method when it seems like it should be possible to just use the home button and then increase by 5*0.1mm steps = 0.5mm - unfortunately though I believe the home button just goes to the limit switch. Is there any way to see the current z position on the screen?

Any advice?

Thanks

Having used chitu firmware on another printer, I’m pretty sure you’re right about homing just going to the limit switch.

If the chitu firmware is anything like the photons, you would want to include this in your leveling routine. Level the machine, then move it up 0.5mm, then set the home to that position.

I don’t think there is a way to do it while you’ve got a full vat in, though if you’re leveling without the vat in and with the paper method then you could feasibly just clean the build platform, remove the vat, re-level, and re-insert the vat.

That all said, printing on the bed in a machine like this is generally discouraged as the first layers normally get extra long cure times for adhesion and this will affect the model for those layers as well as the elephants foot issue.

@fishy12345 the few first layers are made squashed for better adhesion, this is not due to the software but firmware

This Is extremely concerning if the firmware is adding additional changes to model and not letting the user know. Could you please update on how this feature can be cancelled.

cancelling this feature would not be more beneficial, we need it so that the 1st layers can adhere strongly to the build plate
the reason why it should not affect prints because SLA or DLP models should always be tilted and stand on support, so the squashing of the 1st layers would not affect the model

Of course the option to turn it off would be useful - this allows us to actually print what we send to the printer!

I am well aware of bed adhesion and setting first layers exposure time to be longer etc in slicer. However, not all models need support and many of them print better (and faster) directly on bed. This is really disappointing that the printer is not printing what it’s sent and that this hasn’t been mentioned elsewhere that I’ve seen by you.

What height does this squash continue to? The first X layers? Are there any other changes that aren’t obvious to user e.g is firmware changing exposure time for the first layers too?

Thanks for your answers.

the initial 30 layers are over cured and squashed for good adhesion, that means a slow start since the laser moves very slowly during this process
Other than that, there’s nothing other than the user’s file

I think you misunderstood - there is no laser in phenom.

If it’s the first 30 layers, what is the squash factor and how much more is exposure than what the user specifies?

Very sorry @fishy12345, i mistaken to Moai series when i answered last time, i’ll get Phenom tech support to answer

Check your chitubox settings, unless peopoly’s doing weird stuff with the chitu firmware it’s probably your bottom layer count and bottom exposure time. Not so sure about the squashing, but that’s your controls for the overcuring time and layer count

image

Any update from tech? Thanks

Any update? This would be very helpful.

the first initial layers of a msla printer is always squashed to ensure adhesion to the plate. This is critical for bottom up printer’s success. If it is not squashed, the print may fell from the plate and causing you big problem. The much longer inital layer expsoure time is for the exactly same purpose

In leveling portion of Setup Guide, we even recommend user to set z-zero further down to increase adhesion:

If you want a none-squshed bottome layer, do a raft to raise it up slightly. Don’t mess with z-zero.

We use the bottom surface to generate an “anodised” texture to the model.

To confirm - does phenom do any additional “squashing” of layers or does it directly print what the file says?

Both Moai and Phenom does have to squash some of the first layer, as @peopoly mentioned above, it’s critical for the model to stick

Hi - how many of the layers are squashed? You mention first layer but @peopoly mentions “initial layers” - if you could please answer:

  1. How many layers are squashed
  2. How much they are squashed
  3. Does the firmware also change exposure time?

Thanks

it will be at most 3 layers, depending on the profile you choose
the squashed layers are also overcured
the exposure time is the same through out the versions
I want you to understand that this process is necessary for the print to success, trying to turn is off is really not recommended and it’s at your own risk for turning this feature off from the firmware

I’ve noted your concerns, thank you. What are the steps to turn off in firmware?

The Elegoo Mars has a way to adjust the Z=0 position by increments of 0.1 mm by adjusting the config gcode and running the gcode file as a print. Since the Phenom clearly runs the same software on it as the Elegoo Mars, it should be a similar process, but you have to know the gcode commands used by the printer. Can Peopoly make the gcode config file available to us? I have a lot of DLP printing experience with the Elegoo Mars, I’m willing to sacrifice some adhesion for correct geometry. Right now my Phenom is off by .7 mm with padding at the build plate.

1 Like

Hi - any details on the layers/profile and how to adjust/disable? Thanks