Help with Failed Print


#1

Hello,

I recently got the Moai working and ran the four pillars test. This completed successfully, although the pillars did not measure within the recommended bounds and were angled to the side instead of being perfectly vertical:
image
image

Despite this, I ran the ring test, which also completed successfully (these pictures were taken after I sprayed the ring with primer, but the detail turned out well and it doesn’t seem warped):
image
image

With the ring printing successfully, I thought perhaps the pillar heights were close enough and also that the angling of the pillars may have been caused by distortion at the edge of the print bed. I wanted to try something more complicated, just to see if it would work. However, before I did so, I emptied the vat to make sure there were no solids floating in the resin. I also re-leveled the plate as recommended if the pillars were not similar heights. After doing this, the build plate stuck to the bottom of the empty vat during the beginning of the printer startup cycle - this proceeded until the vat tilted, at which point the build plate and vat separated as intended and the build plate to the reset position. However, before the tilt, the z-motor made a grinding noise as it attempted to pull the plate and vat apart. I think this is because, while my vat was clean of resin, there was a little resin remaining on the build plate, which acted as a glue.

In retrospect, it would have been wise to run another test print at this point, but I neglected to do so. I instead tried the complicated print, which you can see here with supports added in Asura:




There are 12 separate pieces, though I arranged them close to one another so they could share the same base and hopefully some crosslinked supports. I also tilted them sideways to hopefully get more supports under each part.

The print did not turn out well. The base seems to have printed OK, but it was about the only thing stuck to the build plate when the print had finished. More importantly, most of the supports appear to have broken loose from the base before the printer even got to the actual print. Below are pictures I took after cleaning with ethanol and water and curing in water with the Peopoly UV lamp for 20-30 minutes:
image

This was the only piece that came close to printing correctly, and it has several steps indicating something shifted sideways during print:
image

Several pieces also have a strong tendency to curl up. Here is one forced to lie flat that curls when released:
image
image
You can also see in the above that the laser seems to be tracing the shapes more or less accurately, since the silhouette of the pieces can be seen.

I am looking forward to running another test of the pillars and ring to see if the issue is only the file or if there is now something out of calibration with the printer itself. However, my heater has simultaneously broken and it is too cold here for me to try printing until I get a replacement.

Can you recommend any fixes? Might there now be a mechanical problem with the printer caused by the vat and bed sticking together with the z-motor pulling against them?

Here are parameters of this print:
Room temperature: ~16-18 degrees C in surrounding room; unknown inside printer, but Peopoly heater installed and running throughout print
What type of resin: Peopoly Moai Model Resin - Black
Build plate type: easy to level
Vat: Silicon vat
What type Vat: Peopoly Original PDMS vat
Leveling measurement: A 10.43mm, B 10.39mm, C 10.57mm, D 10.72mm (though I re-leveled after this, as described above)
Firmware version: SLA-125 V1.18
System Setting is default per Peopoly recommendation? Yes
Laser Power: 58
Z-reset position: 1878
PM Motor Speed: 15
Z Follows: 2
Sliced & support added using Asura v2.2.1, profile Peopoly Moai 60um 35, calibration moai_calib-v2
Infill %: 100

Thanks,
John


#2

I would actually switch your z-reset to 1876, PM motor speed to 12, infill to 70.

Also… I would make sure your vat screws are not loose or that your PDMS layer is not separated.


#3

check if anything went loose, how is the galvo test ?
print the 4 pillar files again to see if the problem still occur
for your own print, check on the interference guide: http://wiki.peopoly.net/doku.php?id=moai:interference&s[]=interference


#4

@GIDEONkjv: Thanks. I can try altering the z-reset. Lower PM motor speed is to reduce peel force, correct? That’s no problem. Regarding infill, I assumed it was 100% as I did not add any hollows. However, I realize that might be a separate setting. I used whatever infill is default in Asura 2.2.1, as I’m not even sure how to change infill besides adding hollows.

@peopolysupport: Thanks. The galvo test was fine before I ran any prints - it seemed like the laser might have been tracing a slight ellipse rather than a circle, but it was close enough to the printed line that I could not decide if I was perhaps just seeing things. It was certainly no more than 1mm from the line at all times. I will run the galvo test again tonight to verify.

Regarding interference: I drilled a hole in the case to mount the Peopoly heater inside with its power supply outside. However, the power supply is sitting on the same shelf as the Moai, next to its base - so pretty close to the electronics, albeit on the other side of the case wall. This didn’t seem to affect the pillars or the ring, but I can move it. I will also check data and power cable bundling inside - however, the link you share references a picture for how to bundle cabling, but the picture doesn’t load. Is there somewhere else we can view this?

I will try the pillar print again when I get a replacement heater and then update. Thanks again.


#5

it didn’t show up on my pc as well,we probably missed it, i will ask Mark to add


#6

To update:
I re-leveled the printer and then tried the pillar print again. I did not change the settings per recommendation of @GIDEONkjv, since the pillars and ring printed previously. My plan was to print the pillars, measure them, and if dimensions were still the same then to adopt the recommended changes.

When attempting to re-level the first time, I had resin in the vat. I learned this is a bad idea. Any resin on the build plate or in the vat creates adhesion between the two that the Moai will pull against when attempting to return the build plate to its default position at the top. There is a tilt action during this return, but it is not immediate, and occurs when the z-motor is already pulling. I watched this process visibly knock the plate out of level as it finally separated the plate and vat.

Therefore, I totally cleaned the vat and plate of resin, and re-leveled again. This time, the vat and plate separated immediately when the z-motor activated, without needing the tilt. @peopolysupport, is it intended that the leveling only ever be accomplished without resin? I see in the documentation that there is a caution the first time one calibrates the Moai against adding resin until after leveling, but nowhere did I see advice to totally clean the plate and vat before a re-level. A total clean like this is messy and time-consuming, and wastes at least some resin. It seems a tilt action at the beginning of returning the plate to its rest position could, if not allowing a re-leveling with resin in the vat, at least prevent the plate being knocked out of level if there is residual resin somewhere (like what happened to me in my first post).

Anyway, I had fair confidence I performed the leveling accurately the second time. However, the pillars failed to print entirely. You can see at least some layers attached to the plate, but then separated at some point. There are also cured scraps in the vat.


I checked in on the print several times and the laser fired throughout. I did not open the door periodically to make sure the vat was tilting at every layer, but it tilts every time the machine powers on and performs the test tilt at the beginning of a print.

I have now disassembled the Moai, checked all the screws, and run both galvo tests. I did not find any screws I would call loose, although there were a few that I was able to tighten. Several of the set screws holding the vat assembly to the rod are stripped, which was the case when I received the Moai, and it is possible they cannot be tightened enough to prevent wobble. I can wiggle the vat holder forward and backward slightly.
Video: https://drive.google.com/open?id=1DVYGo2f05M5UyEw1vN5jiN8G0vfac1uT

The play is not much, a fraction of a millimeter. Is this enough to cause an issue?

You can also see that on one side, the silver ring holding the set screw seems attached to the rod and the black assembly moves relative to it. On the other side, the silver ring holding the set screw seems attached to the assembly and these move relative to the rod. I don’t know how to fix this issue if it is a problem.

As I said, I subsequently visually checked the galvo/laser module and ran the circle test, cross test, and adv_calib laser tests. The laser does not exactly follow the circles, but is quite close. With the cross centered, and subsequently running the other tests, the laser hits the outer circle at 3 of the 4 points exactly (right, left, and back), tracks slightly inside the circle between these points (back-left curve, etc.), and tracks slightly inside the front point. It appears to be within 1mm of the circle at all times, and given the cautions in the advanced calibration guide, I am hesitant to begin turning screws with it so close. It tracks the inside circle similarly, though is closer at different points.
Cross: https://drive.google.com/file/d/1HTw6CB6BtQpDe6FxenwBhUpQXvyAlper/view?usp=sharing
Circles: https://drive.google.com/file/d/1HTw6CB6BtQpDe6FxenwBhUpQXvyAlper/view?usp=sharing

Please let me know if this is not close enough and I need to try - but given the highest inaccuracy is not front-back or right-left, but rather at the diagonals, it seems an x or y adjustment would do more harm than good.

My PDMS layer seems intact and attached everywhere to the vat, though I’m not entirely sure what I’m looking for.

I am trying to remain positive at this point, but continually wrestling with the Moai is now disheartening. Making changes often involves mandatory draining the vat and cleanup, which is messy and slow. Checking screws means removing the outer panels, which entails also removing the door from the front plate and, critically, removing the power switch. Guidance is scattered across the forum, dozuki, google drive, and wiki, and some guidance (even outside the forum) seems out of date or gives conflicting info. I am failing at the test stage, so it cannot be a slicer or support issue, meaning actually printing my own files seems an increasingly distant goal. Any help at this point would be ideal, as I am close to giving up on the Moai.

Thanks,
John


#7

To follow up:
I thought it might be prudent to update the firmware again, even though I am on 1.18. I then wanted to re-level so I could be ready to try another print. During this, I stumbled upon some unexpected behavior.

I seem to recall the Moai previously moving the build plate at startup, as a test, and then test tilting the vat. Now, there is no movement of the build plate at startup, only the test vat tilt.

Moreover, when I followed the instructions on https://wiki.peopoly.net/doku.php?id=moai:levelingnewplate, the build plate moves unexpectedly. It will travel down to the vat when the z-reset is changed, but only if I move it off 1877 (the default) to another value, and then move back to 1877. I seem to recall simply opening the field, even if it was not actually edited, to cause the build plate to lower once the field was closed and the button double-tapped to return to the main menu.

Further, when I change to 1878 as instructed at the end of the process, the build plate rises to the top, but will only pause there a few moments before lowering again. It will remain at the vat until powered off and back on again, at which point it automatically returns to the top and stays there. I seem to recall previously that changing z-reset when the plate is at the vat would cause it to rise to the top and stay indefinitely, but this is no longer its behavior.

Admittedly, my memory could be faulty - but these seem different now than before. Please let me know what is expected.

Additional notes:
I have reformatted the SD card and powered the Moai off and on before every new print attempt, including during all the events above.
I have followed the regular checkup guide, but have not tried a print since finishing. The only issues I found are noted above regarding the vat assembly rod / set screws.
I followed the troubleshooting mind-map and nothing jumped out at me.
I have Nex gray resin available, and intended to try this (at reduced laser power as recommended) since some users have reported issues with Peopoly black. However, my second Peopoly heater has died in as many weeks, so I won’t be able to test until I get a replacement.

Thanks again for any feedback.


#8

the tilting motion will not happen if you change the z reset position, so make sure you have the resin poured out, or you can just have the vat removed.

i’m not sure what you meant by “leveling” there, since leveling means do the leveling test by printing the 4-pegs test file,
and then “calibration” means adjusting your galvos, which according to your videos it’s fine.

tighten the screws, it’s shouldn’t wobble at all.
the pillars are not strait indicates that something went loose, or the problems that appears lately, the z axis is not strait,
it’s harder to see this problem if you print your own that have supports, it just didn’t print out

this sounds like it’s peeling force, but following your settings i don’t think so, after tighten the screws, adjust the PM motor speed to 12 and try again, see what happens.

you can print without the heater as long as the weather out side is warm, about 23-25C is enough


#9

Thanks @peopolysupport.

I meant to relevel the plate by following the guide at https://wiki.peopoly.net/doku.php?id=moai:levelingnewplate, prior to printing any test files. But you seem to answer this above:

This seems like a problem to me. When changing z-reset, the build plate will descend to the vat. So if a user prints the pillars, and finds they need to adjust z-reset for heights to be correct, the user needs to know to remove the vat or to clean the resin out very well from both the vat and the build plate. Any resin can cause the plate and vat to stick together, as I’ve found twice. The tilt is necessary for them to separate if they get stuck like this, and the z-motor pulling prior to the tilt has knocked my build plate out of alignment.

This is what I was afraid of. I have tightened all screws in the guide at http://wiki.peopoly.net/doku.php?id=moai-checkup. The only screws that are not very tight are the 4 set screws here:
image
2 of these were stripped when I received the Moai, so I cannot make them tight. The other 2 are snug, but I am worried of overtightening since the other 2 are stripped. If this is the issue, I will not be able to fix the wobble, which has been present since I first assembled.

The only other thing I can think of is that maybe I am pressing down too hard on the corners of the easy level plate when I am tightening it during leveling. I see the guide says, “Use your fingers to lightly press on the corners of the side you are tightening.” If I press down too hard, could it cause the pillars to fail like this?

Unfortunately, it will not be 23C here for several weeks. Last week was about 7C and this week will be near 15C. The Moai is in my garage, which is warmer than outside, but not by enough.

Thanks again,
John


#10

I’m afraid it is impossible to print with SLA printers at those temperatures. I have noticed that the absolute min temp of the resin is 20c. Below this the prints fail. You get consistent results with resin kept at 27-28c during printing. I have the Peopoly heater installed and I strongly suggest you also get a heater.

I would not even try to tinker with the printer before you get the printing temp up. Most likely that will solve your problems.


#11

Thanks, @Whazaa. I have never tried printing without a heater running. However, it’s possible since the heater keeps failing that it wasn’t heating enough during the prints, even though it appeared to be on and blowing. I have the IncuKit mini on the way, and will try again after it arrives.


#12

To Update:

I have done all the following things. Still no luck with the DIY-test pillars.

  • Placed the Moai on a concrete slab to make sure the platform was not moving under the printer.
  • Used wooden shims to make sure the whole Moai was sitting level.
  • Checked PDMS - no clouding.
  • Re-flashed firmware 1.18.
  • Used the original SD card that came with the Moai, and had printed successfully before.
  • Formatted the SD card, every time, using the recommended SD formatter.
  • Power cycled the Moai, every time.
  • Stirred/shook resin, every time.
  • Cleaned vat and plate of any failed print residue, every time.
  • Attempted the “easy” plate leveling procedure 6+ times, using less force some times.
  • Tried Nex gray at 51 laser power and model black at 58 laser power, both original Peopoly.
  • Re-bundled all cables out of laser path while separating power cables from galvo data cables.
  • Tightened all screws, even those not in the checkup guide.
  • Used 2 different heaters, only printing at 22+C (last time at 28-32C).
  • Moved power supply for Moai and heater far away from printer, each in their own wall socket.
  • Avoided adding any loads to same circuit as Moai/heater while printing.
  • Changed PM motor speed to 12 per recommendation of @GIDEONkjv and @peopolysupport .
  • Performed galvo test, cross test, advanced calib test - all fine.
  • Watched print start to make sure laser fired and scanned as expected.
  • Tried 2 different DIY-test files - one that came preloaded and the other from Google drive.

What happened:

  • Gray Nex resin will not cure in any way during DIY-test. Nothing on the build plate, nothing in the vat.
  • Black model resin will form discs adhering to the plate, but no pillars print on them. They may be different thicknesses - it is hard to tell. There is cured debris in the vat at the pillars’ location.

Causes I think are UNLIKELY at this point, since either I can confirm they are not an issue or because the bases of the pillars seem to attach well the plate:

  • Printer physically wobbling.
  • Temperature.
  • Electrical interference.
  • Peel force.
  • A cable in the way.
  • Internal components wobbling.
  • Laser issues.

I suspect some component of the Moai has gone bad during its break-in period. As I noted above, the printer does not always seem to behave the same upon startup and/or when a new z-reset is entered. Here is my last print attempt, so you can see all the above in action:

The plate with discs attached:


Here’s my cable bundling, just in case:


At my wit’s end here. I appreciate those who have posted trying to help, but I’ve had the Moai for over a month now and have wrestled with it for probably 20-30 hours. It fails to print the test prints. I need some models printed within 10 days, and will probably have to use a service at additional expense.

Any further guidance is appreciated.

Thanks,
John


Trying to level, seeing some strange behavior on my posts
#13

hmm up the laser power for nex to 53 see if that does anything. i print at that power anything lower nothing sticks. could be your laser isnt outputting out the correct power


#14

Thanks, @Kagekitsoon. However, I am shelving the Nex for now. The model black has printed for me in the past. I think the Nex is having separate issues in addition to whatever is preventing the black from printing, and want to simplify as much as possible.

I tried several more prints today, systematically decreasing Z reset 2-3 at a time (per advice farther up from @GIDEONkjv and in a separate thread from @darkplatypus - thanks for both your advice) in case I had mis-leveled the plate. This seemed to have no effect, until I got down to 1870 and one of the pillars failed to attach to the plate at all.

I also tried, by turns, leveling the plate over again, increasing laser power to 59, re-flashing firmware, printing the diy-test from a different source, printing the ring test instead, and using a different bottle of model black, all with the same results. This is reliably what I get:


Sometimes the discs appear thicker, but I never see the pillar come out.

Here’s what happened with the ring file:


The support base for the ring seemed to entirely attach - the missing piece in the picture came off when I wiped the plate.

My settings are entirely as recommended on https://wiki.peopoly.net/doku.php?id=moai:firmware, except as follows:
*I have lowered PM Motor Speed to 12.
*I tried laser power 58 and 59.
*I tried a variety of Z Reset Positions from 1870 to 1877.

@peopolysupport, @peopoly - is there anything else I can try? As shown from post 6 in this thread onward, I’ve tried everything I have found to try on various guides, forum, etc. I tried ~7 prints today because I want the Moai to work. I appreciate any help.

Thanks,
John


#15

Going up makes the plate go higher. You want to go down. 1 point = .1mm


#16

Thanks, @Kagekitsoon. Other users’ comments were concerned there was too much pressure on the build and I should decrease Z Reset to lighten the pressure. Did I misunderstand?

Since I am getting the first layer to stick to the plate, I didn’t think it likely there was too much initial separation between the plate and vat.


#17

Could be the other way around that there isn’t enough pressure. Too much pressure makes things get too squished. Try going down a few points to see if that’s the issue. That last picture looked like the base of the ring peeled off the plate.


#18

@Kagekitsoon, thanks again. That part of the base was attached after the print but came loose as I was wiping the residual resin off to take the picture. I can try raising a few points in a few days.