Help - Moai doesn't print my objects!


#1

I am a first time user of SLA printer, and bought Moai 3D printer several weeks ago. I did print the ring test and it turned out good. So, I print my cat objects, but didn’t come out good. The more I tried, the more I got nothing from the printer, literally.
Here is what I tried to print:
CatProjects

The first time I tried to print, I got the head of the cat and one body part. Since my Moai is not Moai 200, then I changed the Export gcode setting to this one (hoping this change will help me printing better next time) :
Export

But then, when I printed the cat projects again, I got NOTHING in the build plate, after waiting for several hours to print! What is going on? Can anyone help me here?


#2

I’m sorry, I upload a wrong image. This is the Export information that I chose in Asura 3D:

Export1
I chose this setting based on what I read in the Moai pdf tutorial. But then I got nothing print in the build plate.

The default is this:
Export2
I thought this Export setting is just for Moai200, but actually when I used this Export setting, I could still print some objects although only 20% of them.


#3

did you print the 4 pillars? also if you dont have the 200 you shouldnt use the 200 profiles.


#4

Sorry to hear your issue, here is a survey we use to help us get as much info as we can from user so that we could provide best solution. Even if you might have provide some info already, please answer the question for the completeness.

support question:

Room temperature (best to be >25C):

What type of resin:

Build plate type: (Standard 1-piece / easy to level)

Vat: (Silicon vat / FEP vat)

What type Vat: (Peopoly Original vat, Recoated Peopoly vat, custom vat made by user)

Leveling measurement:

A, B, C, D (example 10.9mm)

Firmware version:

System Setting is default per Peopoly recommendation? (Yes/No)

Laser Power:

Z-reset position:

PM Motor Speed:

Z Follow Speed:

Software used to slice?

If using Asura,what version and profiles

If using Cura, what version and Profiles:

Infill %: