Functionality Issues (Form labs resin?)


#1

Hi all,

I am having issues with my Peopoly that I cannot get straightened out.

I recently bought my machine about a month ago, I was running Cura 2.6.2 (Mac OSX) and the 1.16 firmware. Things were running great until I came across a print where it only printed the first layer and nothing else. Since it was a long print, I deleted one of the objects that was on the build plate with it and printed the single object without a problem. I then was curious as to why two objects (Same exact STL) wouldnt print but a single would, so I went back and found a GCODE for two STL files that I have printed on this machine plenty of times before and had the same issue of only the first layer printing.

Getting more curious, I put two short STL files into Cura and printed it and watched the entire thing. At the end of the print, the build plate would actually lower into the vat of resin and grind the motors. It does this on every print that has failed.

So, witnessing this, I installed 1.18 firmware and ultimaker cura 3.5 (I added the MAC OSX gcode mod and the 35 cura profiles in GitHub) and my vat of resin is tilting after really quick flashes of UV laser and the layer height increases with every tilt.

Im at a loss right now on what could be the issue, and Im really in a time crunch for getting prints moving due to a research paper due next month.

If anyone has any recommendations Im all ears!

(PS thanks for even reading all this writing)


#2

Could you maybe record a video so we can take a look at it?


#3

the best way to help, is to share a video of printing without any resin. a screenshot of what the model looks like and if possible the zipped gcode in Google drive or similar service.


#4

What is the size of the multi-object file? The FAT32 filesystem used by the SD cards has a file size limitation. Weird things can happen as you approach that limit.


#5

Hi all, I think I found the source of error. I am using formlabs flexible resin without any source of additional heat in a cold lab and the resin is so thick, the z axis motor is having a hard time breaking that suction to raise the build plate. I tried a few prints with only about a 1/4 of the vat filled with resin and have had good luck so far! Moving on to printing multiple objects and see if everything is still working. Next stop, getting a heater to thin this resin out… it literally flows like molasses in January!

I really appreciate all your help and will look into those sources of error you guys have listen and submit a video of the printing without resin if the problem persists.


#6

To answer this, the file I am currently printing is 83MB with very little on the card. I re-formatted it in my trouble shooting process so I erased all the files.


#7

Here are some screenshots of the current file I am printing! We’ll see shortly if this prints


#8

Hi again,

Well, after a delay in my PDSM layer ripping (my own fault) I got the printer up and running, since I had time to clean the machine 100% and have a new vat, I leveled it so it was laser straight. (1880 z reset, tightened screws to the point of first touch, then backed z reset back). I then watched the build plate rest into the vat one last time and it was perfect. Just to print something to print, I tried a gcode with 3 objects and had the same issue… again. I watched the build plate shoot into the bed of resin and it actually displaced the vat itself due to hitting the bottom. I am not sure why this would happen if 5 minutes prior the leveling was done and the build plate height was perfect. Is this something with cura? I have the Gcode of the file I would like to share with you guys. But right now I am at a loss. The bed is now unlevel due to the build plate hitting the bottom.


#9

To add, my original thought was really thick resin and the build plate would depress into the vat before the resin was able to flow around the build plate. I am using formlabs flexible resin but, I installed the incukit to help heat the resin and thin it out better.


#10

After watching the build plate plunge into the vat of resin, I believe my issue is that the formlabs resin is still too thick… I raised the buildplate up out of the resin and the buildplate could not break the suction of the resin. I reduced the amount of resin and still have the same issue. I am going to raise the temperature to 110 to see if that helps.


#11

The resin will likely not get thinner at higher temperature and you run the risk of thermally activating the photoactivator. You might try slowing the peel process and/playing with z-follow.


#12

it would be best if you have a video. it sounds very odd, almost like slicing issue. Use cura 3.5.1 / 3.5 had some kind of curaengine bug

Formlab resins are very thick and is designed to be that way. heater is a most and you need to hit 30C