Failed Print Advice

I’m having issues with a Peopoly 130. This is my second machine … the first working flawlessly. My new machine has a peculiar issue … my prints are failing in the green zone. The machine is leveled and calibrated correctly … the four peg test prints correctly and within spec. Whenever I try a print, the base layers print and adhere fine to the entire plate, but any additional print in the green zone fails to adhere to the base layers whereas all adheres and prints as expected in the red zone (pic attached). It seems odd that the base layers would adhere but nothing beyond that. Anyone experience anything similar or have any advice?

Also, using the “Easy Level” build plate and the PDMS vat (have the same issues with the FEP vat). Latest firmware installed with default settings. Tried tweaking several settings but to no avail. Heater also in use.


Are you finding the remainder of the failed-side of the print stuck to the PDMS?

Yes, the three base layers are on the build plate and anything beyond that is in the vat on the PDMS.


Two thoughts:

Have you had success printing objects only in the “green” zone. Or do the faliures only occur when you print an object in the low-force area (green) and the high-force area (red)?

Have you checked to make sure that that build plate is actually flat and not bowed toward the middle?

i recommend to try leveling again, this time push the build plate a little bit harder down to the vat

I’ve re-leveled in excess of a dozen times with no successful prints in the green zone. Unless I misunderstand, a successful four peg test with all four pegs in spec would signify a level system … I’ve achieved this a number of times resulting in no successful green zone prints. Also, I don’t understand if this was a leveling issue how the base layers would adhere in the first place.

I’ve tried a number of things over the past 24 hours and am currently successfully printing a full bed print.

Nothing in the green zone. I’ve decided to go old school and use the old build plate and leveling process by tweaking the nuts underneath. I’ve adjusted to get my corners to A: 10.68, B:10.72, C:10.65 and D: 10.65. I’ve also used a different support strategy, opting for multiple circular bases as opposed to the solid square base. As it stands, I have the first successful print involving the green zone (even without the heater running).

Unfortunately, I’ve adjust multiple variables in one test so can’t attribute the success to one particular change. Though, it is odd that I had a successful print on the first try with the old style plate (after three calibration peg prints), though the leveling process does allow for finer tuning than the newer style plate … maybe that’s all I needed, though it’s strange the base layers always adhered in previous trials.

As a side note, I’m probably in the minority, but I prefer the old build plate to the new Easy Level plate. Trying a “re-level” with resin in the vat is a messy process with the alternative of having to empty the vat for a retry is just as messy. Also, the new build plate doesn’t have a lip to stop drips and runs when the model is flipped … the Easy Level plate allows resin to run down on to the bolts and your fingers.

Thanks for replying to my post, I don’t think I would have tried the older plate if you hadn’t cast doubt on the current build plate, though it does appear flat.


Heh … just noticed in the pic that the sticker on my vat is upside down … glad it wasn’t my first moia or that would have been a mess!

1 Like

Glad you have your machine working again. My thinking was that something was putting stress in the system and breaking the models off. If you think of it, check the easy-level bed for play in the mechanism. It may be very small, maybe less than half-a-millimeter.

Good luck and happy printing.

I have had the same problem multiple times with the very first test print. I have leveled multiple times. I have seen some advice concerning roughing up the build plate? Looking for any advice.

One of these photos is of the build plate after a thorough cleaning with IPA - some sort of residue still on the build plate?

Sorry to hear about your printing problem. The most effective way to provide you with the best answer is to get as much information as possible from you.
The information we need from you:

order number
Where you are
Machine serial number (at the switch position in the lower right corner of the device)
Question survey information This is a support survey and covers factors that affect all key factors. Some may be answered, while others seem to be irrelevant to the question at hand. Please answer as completely as possible:

You can download it as a Word file and put the answer in

I included as many photos as I could get. I used the default test print and never even opened Chitubox.

I am not certain what firmware version (how do I find that?).

From the picture, the screen is intact, and the model is not attached to the platform. It is necessary to increase the exposure time at the bottom or move the platform down by 0.3mm during leveling to increase the adhesion between the model and the platform.

It is recommended to print with the resin recommended by peopoly. This way the printing success rate will be much higher