Dont know what to do next

#1

Hi, i got a problem. Can someone suggest me what went wrong? Fep vat. Been ok few days before. Can print without a problem. Suddenly this happen. Few layers stick to the build plate, the rest in vat. Nothing is changed between succes print and fail. Details as follows

Cura version 3.5.1
Moai version 1.18
Resin :mix 2 liter monocure rapid black + 1 liter wanhao standard black. Success print with laser power 52 - 53.
Fep thickness : 0.127mm

Moai setting

X size : 900
Y size : 900
X deviation : 100
Y deviation : 100
Smooth : 50
Z moto speed : 2
Pm moto setting : 9

Advance_setting
Laser power : 53
XY speed set : 4
Z reset position : 1816. Pevious succes print was 1817. Change 1816 after revel still failed.
PM reset position : 65. Peviously was 70. Downgrade to 65 still same.
Z follows : 10
CompensateX : 100
CompensateY : 200
Z initial speed : 2
Pm initial speed : 8

Its pretty much same arrangement with previous succes print. But suddenly this happens.

Cura arrangement and its settings:

i tried relevel. peg corner come out all 10.8mm before this fails occur. dont think the laser is block cause first few layer seems harden the resin at the build plate. should i lower the plate to 1815?

0 Likes

#2

upon observation, seems vat is not tilting during printing pe corner test. but during startup i can see the vat is tilting.

just finish reflashing to 1.18 from 1.18 before still not tilting. any idea how to get 1.16 firmware? cant find download link. only 1.18 available.

0 Likes

#3

1.18 has worked well for me. I sent you a link to the 1.16 firmware in another thread. I suspect your problem is not related to firmware.

When I had problems with the vat tilt, it has been because there was too much suction force and the vat tilt screw came loose from the aluminum “u” connector. Try removing the side of your moai and see if the screw is still screwed into the U connector.

P.s. If the screw did come out, the vat still might tilt during boot. That is because there is zero suction force and gravity will keep the vat u-bolt in contact with the screw. The moment there is any suction force, the screw will move away from the u-bolt as the screw is retracted.

Take the right side (as you face the moai) off of the printer and inspect it. Alternatively, you can remove the vat, hold the vat supports with your hand and power cycle. You will see the screw moving but not the vat holder thingy if I’m right.

If it has come apart, you can screw it back into the U-bolt most likely. Unless of course, the U-bolt has stripped out.

Edit: I’m talking about this part. The bar that’s under it is a screw and screws into the silver aluminum part. The install manual just calls it “silver colored bracket” so it does not have a name. Probably it should have been made from steel instead of aluminum as well since there’s lots of force applied at times.
image

0 Likes

#4

i remove the build plate and the vat, and touch the screw and the metal U, it did titling during print but i dont see any loose at the metal U.

0 Likes

#5

the area around the cured layers shown in the picture, i don’t think it’s part of the model but rather a thin skirt of cured resin. If that’s true, check the galvos and the laser to see if there’s anything making the laser light diffracted

0 Likes

#6

That is a strange issue. It does not sound like hardware problem since it boot up fine. You are not using the beta experimental firmware are you

Let’s go back to the basic: print a pre sliced gcode (I think you mentioned corner test but I want to be sure) from us with no plate and no resin and see if it peels. Make sure the card is formated

0 Likes

#7

been printing for 6 hours now. seem vat tilting again. dont know what the cause. same gcode. im not even remount sd card. what i did was only open side panel. seems that silver U need oxygen afterall like pdms.

0 Likes