DIY TEST prints only 2 cylinders


#1

DIY TEST will not print the 2 cylinders nearest door. I typically get about 0.5mm thick piece on build plate, on those front 2 spots, so it’s starting but not completing. Back 2 look good. Leftovers are found in the resin after the print.

I have tried leveling many many times. (tightening the nuts until paper sticks)

I filter resin between runs.

I tried adding heat to ensure everything > 20C.

And tried many random things mentioned in the blogs. I’ve been trying off and on for over 2 months so it’s all running together. But this is the same problem as day 1.

At the moment I am repeating trials where I am tightening the front 2 nuts a 1/2 turn between runs. The first time I tried this after 1.5 turns I still wasn’t getting them to print; but started over because I was unsure I had been doing the first step of leveling correctly.

Probably something obvious but being a novice I’m missing it.

moai3 moai2 moai1


#2

what plate and Vat are you using?


#3

cnc build plate


acryilic/pdms vat

I’m using black peopoly resin btw.


#4

Update: After 1 full turn on both front nuts, I’m now getting nothing on position C, and still just the first 0.5mm sliver stuck to plate in position A.
image


#5

there maybe some interference during your print, you can check them out here:http://wiki.peopoly.net/doku.php?id=moai:interference&s[]=interference


#6

for leveling check

first thing is to make sure there is no debris/cured parts that is in the vat.
2nd what resin are you using

have you used the the leveling video guide made by Chris Russell.

We got your support email as well


#7

I had this issue with my first DIY print. For me it resolved immediately by heating up the chamber with a hairdryer (to speed up the printer getting warm enough) then left the heater inside running.

Also, consider editing the print profiles in Asura with notepad. Change “speed_slowdown_layers=?” to “speed_slowdown_layers=6” or “speed_slowdown_layers=8”. That prevents 98% of my print failures.


#8

This finally got worked out after I changed resin to a new bottle of clear, and with help of peopoly support giving me tips on the leveling, which included changing Z reset to 1882; and laser power to 61.

Not sure if my black resin was old or what, but I just never was able to get it to repeatably print all 4. I did also add a space heater blowing in the side. I changed several variables at once so I’m not sure which had the most influence.

My thanks to Peopoly support for skyping with me to help get resolved.