Cylinders that leans outwards with diytest.gcode

My Moai 130 do not print cylinders that leans outwards with diytest.gcode
diytest%20gcode

Sorry to hear your issue, here is a survey we use to help us get as much info as we can from user so that we could provide best solution. Even if you might have provide some info already, please answer the question for the completeness.
Support Survey:

Basics:
Room temperature (it is best that resin temperature is above 25C):
Build plate type: (Standard 1-piece / easy to level)
Vat: (Silicon vat / FEP vat)
The source of FEP film
Are you using default firmware setting? (please upload pictures of your current settings)
Are you using a heater?
What type of resin:
What type Vat: (Peopoly Original vat, Recoated Peopoly vat, custom vat made by user)

Software
software used to generate support:
software used to export gcode
If using Asura, what is the version and profiles used:
Are you using default Asura support setting?
Support tip diameter size?

Thanks for your answer, you will find below the information as request

I use this machine MOAIi 130 since early January 2020 after receiving it in spare parts

This machine gave me complete satisfaction and I was able to print hundreds of pieces by still using PEOPOLY resin

I must have consumed more than 20 pounds of resin to date

I use a heater and I start the machine before starting the printing

I use the resin you provide PEOPOLY model resin 130 ( order peopoly of Feb 2021)

I use a FEP vat PEOPOLY

I have already change twice the FEP film since i have this machine ( the last was begin of the year 2021 )

below the current settings ( photos MOAI infos)

x size 900

y size 900

x deviation 100

y deviation 100

smooth 50

z moto speed 2

pm motor speed 12

laser power 59

xy speed set 4

z reset position 1817

pm reset position 60

z follows 2

compensate x 100

compensate y 195

z initial 2

pm final 10

I use SolidWorks version 2016 and CURA software for GCODE exports and all impressions are made 100 microns

In 2020 I used AZURA and curiously I can no longer make it work

When the problem happened (3 weeks ago), i checked : some tests was not correct.

So i resume all the basic settings controlled the circles with P_yuan-test…. When i check yesterday it was ok.

Regarding the test of the cylinders they all lean in the same way all outside they all make about 10.7 height ( photo 4)

Regarding the problem itself

On March 19th I arrive by adjusting the knob y size of the board, I arrive to print the part without oval (photo 1)

with the same file GCODE the printing of the same piece is very oval on March 20 (photo 2)

In the meantime I have not touched any setting it is strictly the same operating conditions, the same file, the same resin (photo 3)

The pb seems only with the axis y

For me i have 2 problemes, but i think they come from the same trouble :

ovalite

leans to the outside

Waiting for your advice and suggestions

thanks in advance

Regards

moai%20infos

moai%20infos2%20

The Y size on your models is having a problem, we can see that very clear.
But the problem does not consistent. And if the Y-axis has a problem it should be shown through the circle test.
I suggest re-formating your SD card and reflash your firmware. Also, check if anything is moving.

What happens when you tried using Asura?

Good morning
First of all thank you for your answer.
1 - I manage the upgrade moai firmware and adjust as well as possible the axes X and Y with the test circle.
2 - i tested with small prints very short I did not see too difference.
On the other hand today I launched 2 very long impression after the first impression ( round part) axis Y was a little larger than the x axis.
With the axis there the test circle with had a little bit increased and I did not want to touch the knob y.
After the second impression that lasted 7 hours, the piece was oval, and the test circle had increased much more on the axe y.

I’m sorry to be forced to tell you that the firmware upgrade didn’t solve the problem.

Thanks in advance for your advice and suggestions
Regards

Sorry to hear your issue, here is a survey we use to help us get as much info as we can from user so that we could provide best solution. Even if you might have provide some info already, please answer the question for the completeness.
Support Survey:

Basics:
Room temperature (it is best that resin temperature is above 25C):
Build plate type: (Standard 1-piece / easy to level)
Vat: (Silicon vat / FEP vat)
The source of FEP film
Are you using default firmware setting? (please upload pictures of your current settings)
Are you using a heater?
What type of resin:
What type Vat: (Peopoly Original vat, Recoated Peopoly vat, custom vat made by user)

Software
software used to generate support:
software used to export gcode
If using Asura, what is the version and profiles used:
Are you using default Asura support setting?
Support tip diameter size?

Asura Genral issues

  1. what version
  2. what OS
  3. Would you be able to provide us with an error log
  4. if you can opengl driver version

Moai Settings:
Firmware version:
System Setting is default per Peopoly recommendation? (Yes/No)
Z Motor Speed
PM Motor Speed
Laser Power
Z Reset Position
PM Reset Position
Z Follows
Z Initial Speed
PM Initial Speed
Other:
Leveling measurement:
A, B, C, D (example 10.9mm)

Any user customization?