Cura: Support settings hidden by the active machine


#1

Hey folks,

I am having an issue where I cannot see any of the support settings in Cura. In the settings preferences, there is an info tooltip next to “Generate Support” that says “This setting has been hidden by the active machine and will not be visible”.

I have tried this with various versions of Cura from the Moai specific 2.6 to the latest 3.6. I have downloaded the official Moai profiles as well.

The wiki says to use XYZWare Noble but that software doesn’t even start on my machine because it seems to insist on connecting to a printer first. 0_o

Anyone know what is going on? I am really unhappy with the supports generated by Asura and $4000 a year for NetFabb just to do supports is a bit ridiculous.

Thanks,
Jordan


#2

can you provide your Cura settings?


#3

The supports generated by Cura are not compatible with the Moai (they are exclusively for FDM printers), that’s why they have been disabled. They cannot be re-enabled unless you change the custom profiles (which I don’t recommend)


#4

Have you tried the Anycubic slicer for support generation? It’s worked really well for me.