Cura Machine Settings Build Plate going up and down like fdm printer


#1

I’ve just gotten and assembled my Moai, and I usually use Simplify3D for my FDM. I’ve downloaded Cura which has a profile for the Moai, I attempted to slice a simple model and print it but I noticed something weird. Cura does not seem to have created a proper gcode for the Moai even though it is selected as default printer. When I started printing the build plate is going up and down like a FDM printer. I know that it should move very slowly.

Is there something wrong with the Machine Settings in Cura for the Moai?


#2

have you downloaded the Moai profiles from https://github.com/peopoly3d/moai-cura/tree/master ?


#3

as @matt3o said, you need to import the Moai profiles to run it


#4

Is there something else that needs to be done besides importing and slicing with the profiles. Because I’ve tried these profiles with Cura 4.0, 3.6, and 3.5.


#5

I suggest using Asura for slicing and creating gcode for your Moai. It has built in profiles for you printer and is a Peopoly product. It uses Cura engine for the slicing part.


#6

after importing your profiles, choose one profile you want and slice it like usual


#7

are you on linux or mac by chance?


#8

[Update]
I was/am using a MacBook, the Asura software worked like a charm. I had to setup parallels to get a Windows vm up and running, first few prints came out perfectly.

I had bought a Nobel 1.0a about a year ago (huge mistake), I had so many problems with that machine. Not to mention that you had to buy XYZ Resin which they were overcharging for (along with new vats, etc.). Very few prints came out right the first try. This is a tremendous improvement.


#9

The one thing I am not sure about is, how to get the estimated print/running time and resin consumption. Is there anyway to get these?


#10

one way is to put it in meshmixer, you will find your answers here:Converting cura filament length to resin volume?