Beginner issues, HELP PLEASE! Nothing won't print

Hello everyone. So I am trying to get something printed out but I have no luck. I only bought tough clear resin (about 2 months ago so I guess it’s v2), have Fep Vat installed and easy level plate. I have leveled the plate following wiki instructions, let it drop down at z 1815, tighten screws while softly pressing plate towards vat, and then putting the the z back to 1816.

I did mess around with the screws beneath the vat while building (I thought the platform was not level, big mistake on my part), but realized my mistake further on and went back and leveled them using the pdms vat and old plate according to instructions and YouTube video. I tried printing the pegs with pdms and old plate, but just printed peg C once successfully, the rest just the thin layer on the plate.

I put back the easy level plate and Fep vap thinking it would be easier, but I get nothing at all when printing them. Z Reset position is at 1816. Vat seems free of any debris as well.

I do have the heater inside, with an average temp of 28 degrees.

My settings are the same as recommended:

Peopoly Tough Clear Resin
System Setup:

  • X Size 900
  • Y Size 900
  • X Deviation 100
  • Y Deviation 100
  • Smooth 50
  • Z Motor Speed 2
  • PM Motor Speed 12 /latest change

Advanced Setting

  • Laser Power 53 (only setting I changed from recommended on the site, because of tough resin)
  • XY Speed Set 4
  • Z Reset Position 1816 (this depends on how user level but normally 1815-1820
  • PM Reset Position 60
  • Z Follows 10
  • CompensateX 100
  • CompensateY 200
  • Z Initial Speed 2
  • PM Initial Speed 10

Should I test higher or lower Z Reset Positions? Or is it a problem with other settings? Or are there other things I should do?

Please help, I am going crazy!!

Thanks!

this is a problem that many users encounter when installing easy level plate, it most likely that you didn’t press it down hard enough
also try to increase the z reset to 1818

Thanks, I will try that tomorrow! The rest of settings seem fine? And using tough resin is not a problem?

I just edited my post while you were writing your answer.

the 1st reply was actually on me because i missed the line where you described the leveling pegs
the settings is fine, and if the resin filtering is the problem it would be a different kind of results rather than the one you posted

Thanks, I’ll try in a couple hours. Also, I am using the SD card with all it’s files as it came to me in the box. That’s fine?

Also,

Looking at this thread:

I have used the Fep Vat exactly as it arrived from the box (apart from wiping it with alcohol). Should I remove any protective plastic it might have? Might this be causing issues as well?

if the FEP come pre-assembled, then the protective film has already been removed
there will be a protective film if you purchase the tension plate separately

Thanks, I am currently trying to get something printed with the old plate and pdms vat. I guess it’s better to get it leveled and working the older way and then move on to the Fep. I haven’t had any luck yet with the posts.

When starting a print, how close should the plate be to the pdms? This is what I have right now:

I think you can see the separation between built plate and pdms as the black line between the plate and it’s reflection.

When the plate moves towards the vat it should put a little pressure against the PDMS layer. You can see the vat getting pushed down a little bit.

Thanks Whazaa, I redid the leveling very carefully, turning the printer upside down to have more control of the screws. When the plate moves down it slightly pushes the Vat as you said. I also followed the instructable for a check-up, and tightened the screws in the frame and any other place that might be loose. I did the advanced laser calibration (The large circle was about 5mm larger in diameter). The inside is warm (28C). The vat is also clean and no signs of tear or anything.

I still can’t seem to get anything printed. I am going crazy! What else should I try doing?

You think the resin might have gone bad? Any way to test this out?

So I have been leveling and testing the 4 corner test extremely careful for the past hours. I also tried with the easy level plate and fep vat. Every setting I have used is based on the instructions for 1.18 software, with tough resin settings. No luck, closest thing I got was a very thin circular piece in one of the corner pegs, only twice. I have tested different z reset positions (1813 to 1818) and different laser powers (51 to 57). I haven’t found any cured resin on vat.

My room temp is around 20C, inside the chamber usually around 26 - 28. I assume the resin is a bit cooler as I did not preheat it. I will get some instruments to preheat the resin to 30C tomorrow and test again.

If anyone can give me some guidance I will be very grateful!

@jholguin i understand that it’s frustrating, but firing blindfolded will just make things worse
since you have been switching up build plates and settings, we are now back to ground 0
i need you to provide the current settings, build plate type , vat type, resin type and stick with them until we solve the problem. different vat and build plates can have different cause on 1 problem

it’s suppose to be somewhat exact to the circle, 5mm is really big

And do not be worry, we will be with you until the problem is solved, you will see that having us guiding step by step is an easier and quicker path than trying to tinkering your self

Sounds good! Before I send you all the information. Should I go with the pdms vat and traditional build plate or fep vat and ez level plate?

i recommend PDMS vat and ez-plate, it would be a combination for beginners

Sounds good, i’ll do that.

Here is my information to start from ground zero:

Firmware: 1.18
Vat: PDMS
Build Plate: ez-plate
Resin Type: Peopoly Tough Clear

Settings:
X Size 900
Y Size 900
X Deviation 100
Y Deviation 100
Smooth 50
Z Motor Speed 2
PM Motor Speed 12 (Resin setting)

Advanced Settings
Laser Power 53 (Resin setting)
XY Speed Set 4
Z Reset Position 1877
PM Reset Position 50 (Resin setting)
Z Follows 10 (Resin setting)
Compensate X 100
Compensate Y 200
Z Initial Speed 2
PM Initial Speed 10

So those are my initial settings. Let me know how to proceed!
I guess i’ll give the vat and plate a good clean and check over screws until I hear from you.
Thank you so much!

first, run the circle test and cross test, try to calibrate it as close as you can, pictures or video if possible : https://docs.google.com/document/d/17EYM9WTy9HMLh6x3lLFIOnQ_dxqDnTRWgukOVBkIxvg/edit
then, run the leveling test:
https://wiki.peopoly.net/doku.php?id=moai:levelingnewplate
remember to put a bit of pressure on the plate before tighten the screws

let’s go from there first

Sounds good. So no need to adjust the screws underneath the vat?

So I just did the laser calibration. Here are some videos. Let me know your thoughts. When drawing the circle the laser has a rectangular looking ghost light next to it. Is this normal?



That scattered light should not be there. Is this a kit? If it was, did you remove the protective film from both sides of the galvo shield?

If that is not the issue, then check the light path and the mirror for contaminants or obstruction. Also, check the laser to be sure it is producing a good beam spot. The scatter is staying on the same side of the spot, which is suggestive that it is part of the source.

Yes it’s a kit and I removed the plastic cover, nothing changed. It’s a very regular rectangular shape, could be one of the mirrors edges that make this?

This user seemed to have the same issue in his video: