Asura Supports joined (ISSUE)

#1

@Peopoly, what’s the problem AGAIN?
Asura supports are joined and space between filled under the part?
Will I one day succeed using your product moai for corrects prints??

0 Likes

Asura's supports
#2

@bilin Can you show us some pictures of your printed parts so we can see in more detail?

Also, need some more information about your print(s) to help you further:

  • Firmware version:

  • Build plate type:

  • Vat type:

  • Asura 2.2.3?:

  • Laser Power:

  • What type of resin:

0 Likes

#3

First time I have this problem.
I have tried asura 2.2.2 and 2.2.3: same issue.
Could it be a problem with stl file? It will test new stl tomorrow.

0 Likes

#4

test with another correct stl file : same problem…

0 Likes

#5

This looks like it could be an over curing issue. Try to bring your laser power down to 56 and let me know the results.

0 Likes

#6

No, tried 54 and same issue.
Tried without asura calibration acp, same issue.
Changed VAT, same issue.
It looks like laser course were cured during supports print.

0 Likes

#7

Gcode file send by mail to support@peopoly.net

0 Likes

#8

Sorry, I opened another topic before seeing this one, here: Asura's supports
I think I have the same problem, and it is not from “user slicing settings”, as file whose supports are made outside of asura work well (see pictures in my thread). It looks more like a problem in the way asura slices supports.

0 Likes

#9

@bilin Thank you, The support team will review the Gcode file and get back with you asap.

0 Likes

#10

@totoreador , it looks like same issue.

0 Likes

#11

I sliced his file and exported it to gcode. When I viewed the Gcode it did the same thing as what it was doing to both of you. So it is not on your end. It is an issue with Asura. I have sent these to the Dev as well as the team. They are working on resolving this issue. I will keep you updated.

0 Likes

#12

Nice…
(it was a gcode file)

0 Likes

#13

Maybe one day I will use my resin and my print for something else than repair issues of moai, instead of wasting it… It’s just 70$/L…

1 Like

#14

I have exactly the same issue with asura 2.2.2…

0 Likes

#15

The Dev. has been working hard on this issue for a couple days now. I will keep everyone informed on the new release. I do apologies this has happened to everyone. It will be fixed shortly.

0 Likes

#16

Yes, I hope so…

0 Likes