Asura software - Updated 12/29/2018 Undo, Save Project and Z-axis cross-section


#162

I have added the programm to the allowed programms in the firewall but still the same problem


#163

Yeah I am not able to register either on my work PC or home PC with the same issue.


#164

Mark,

I’m trying to run through the registration but getting a dialog about sending failed.

A couple of questions:

  1. Is there a manual registration process option?
  2. What port / protocol is the application using I’m guessing its trying to send an email? Assuming this is the case some ISPs require authentication to send email over common smtp ports ( 25 and 587 )
  3. I did check / add the application to the windows firewall to allow the traffic
  4. I did not get a dialog prompt from windows security center about a network connection block

Very anxious to give this app a shot - meshmixer is great but tedious :wink:

I will see if sniff the network traffic and track down whatever the app may be trying to connect out to. I think at a minimum doing the application registration over smtp ( just a guess but the dialog suggests it ) is a bad idea and likely to encounter issues. Submitting via an http transport to a web application is far more likely to pass through.


#165

Is there a way to force cross linking support structures? I have added supports basically one atop another and not a single one automatically cross linked.

The model I’m trying to print is pretty small. Aroung 8x5x7 mm. Not sure if that affects anything or not.


#166

Ok,

So for the curious the application is making an ssl connection to ip address 203.205.128.15 on port 465 over tls / ssl. The certificate advertises that it is valid for *.exmail.qq.com ( eg, its a wild-card certificate ) though I get a certificate verification failure - signed by digicert. Long story short here - I don’t see anything bad here.

Tcp port 465 is an smtp ( email sending ). Because this traffic is over SSL and I don’t have the server key I can’t tell you the mail headers and such - eg who its trying to send to. From the sounds of it something is not set up on the Peopoly end for this registration process right now.

My comments from previous still stand this probably should be a web app and not an email - but the short version here is that the registration process is down which sucks because I really wanted to check Asura out :wink:

Can someone from Peopoly please check into this and see about fixing things!


#167

when supports are really short, they don’t interconnect.


#168

it is basically sending an email with registration code to yourself. that is why it needs the internet connection.


#169

that is a bit too much support and no cross linking is needed. for laser SLA, it is best to have thicker but less dense supports. Noted on crosslinking tho. It can come in handy


#170

btw, we just updated with newer registration process. Go ahead and re-download Asura and register again


#171

Downloaded Azura but it crashes allot. What gives?


#172

what is the error messages? @kmecheckj


#173

I actually did not get any message or log file. It just vanished. So I found I could use B9 creator.
Which is ok, but I did like the interface for Asura more.


#174

Thanks I was able to get registered with this update!


#175

Tried downloading the latest and registering again but still no luck from work.


#176

I think the secure connection to send registration is likely blocked by your firewall.


#177

2.0 beta in field test now. stay tuned guys, slicing without using Cura, distortion adjustment + better support algorithm and bug fixes.

@Zipory I know you are waiting for this one :slight_smile:


#178

:relieved:
Great
Keep moving in the right direction


#179

I’m super-excited to see it too, @peopoly!!


#180

This is a fantastic idea could make it the defacto standard software for SLA printing if it is efficient and user friendly


#181

Is there a Linux version? (.deb preference)