Asura software - Updated 12/29/2018 Undo, Save Project and Z-axis cross-section


#122

Registration by mail worked for me.
Questions for peopoly:
-is register available for multi install ( I 'v 3 PC/mac )
-time for Macosx release,boring to use bootcamp?


#123

I have the same problem as Jason. Cannot register. I tried updating Windows 10 firewall to allow the application, but that did not work.


#124

i can confirm 1.5 registration fails


#125

You are right registration not work now


#126

Luckily I haven’t deleted the previous version so I’ll go back to that for now - it was doing a better job of supports than I’m capable of right now. :slight_smile:


#127

Needs registration? How do I get the registration?


#128

hi guys, 1.5 updated and some of the bugs were taken care of, including the registration bug


#129

Ok updated link ,registration works again ( need to re downoload)


#130

I tried downloading and unpacking Asura 1.5 and I’m getting multiple missing file errors.

Anyone able to get it to work?


#131

I´d like to ask, is there a way to configure Asura to take into consideration the new fep vat? Which would be the optimal parameters for the supports (thickness, base, tip, density, etc,…)?


#132

Loving Hollow/holes but I’m having issues removing holes.
Right clicking works maybe 1% of the time. the rest of the time I get the right click quick actions menu.
I’ve tried coming at the hole from different viewing points, but outside of canceling the hollow operation I’m not having an easy time removing holes.
An Undo last action or Clear holes (like clear supports) would be a nice addition.


#133

installed, registered, imported a file and nothing imported.

WHY is registration necessary?


#134

quit and ran it again and this time something showed up…


#135

where are the instructions for HOW to navigate around in this app? I can’t PAN…


#136

Is there going to be a Mac version at some point?


#137

something ive noticed, when placing holes and then adding auto supports on the bottom of a model, asura likes to absurdly place a TON of supports around the hole making the hole for suction releif pretty null and void, have to manually delete them and ad just a few and space for the hole to be unobstructed.


#138

Here is a video of me trying to use Asura for the first time. Recommendations on how to improve are weclomed along with any way to stop it from crashing:

-Aaron


#139

you don’t want multiple cavities inside your model. Ideally you play with wall thickness until you get a single cavity. Based on the model shape you could end up with multiple cavities but each one needs two holes otherwise it would be incredibly difficult to remove the resin trapped inside. Also be careful reducing the size of the holes too much! If they are too small they get clogged and they don’t work to reduce suction.

For your particular model anyway, I feel you don’t really need hollowing.

Supports generation it’s an art. The auto generate feature gives you a scaffolding you can start from, but almost every time you need manual intervention.


#140

Thank you very much for the feedback. I’ll go back and look at cleaning this up and trying to print it!

-Aaron


#141

@sdodds there is a guide in the same directoy that you download the application
we ask for registration so we could push out updates more easily and gives us an idead of how many users are out there. Love to get feedback from you

@Hypergyaos yes, with bugs are getting sweeped up. We are adding 2 major features and adding OSX version