Asura software - Updated 12/29/2018 Undo, Save Project and Z-axis cross-section


#202

I know( i always increase it to 3mm) and that’s great but still a foundation function helps a lot I feel.


#203

2.0 crashes a lot. I7-6700k, 16 gig mem, RX480 graphics. The hollow section is what seems to be the biggest offender. I’m trying to add 10 2mm holes to the model and I can’t make it past 5.

Also, here is a dragon body with supports missing:
https://drive.google.com/open?id=1igcLR07FyyWHR8lT-KFdlvt5hFfkkAx8


#204

do you have a crash message so we can try to debug?

for the missing support, perhaps use manual function now while we improve the algorithm

I noticed you use a thicker support beam, how is that working out for you?


#205

There is no message when Asura 2.0 crashes. The program just closes and takes me back to my desktop. If there is a file I can send, just let me know what it is.

The thicker beam is just an experiment. In this case the dragon body is a bigger print, so I wanted to make sure it had ample strength.


#206

I like it vary much! I think it is important to add some indication for the right positioning on the building plate as you did in cura with the green, yellow and red colors, Back and door, as well.


#207

I cannot find the calibration-grid file shown in the user manual. I’ve reviewed every directory I could find associated with Peopoly’s share files, support pages, and in the Asura 2.0 folder structure. Please post it to at least one of these, and place a link in all of the support pages.


#208

Always check the wiki! (specifically https://wiki.peopoly.net/doku.php?id=moai:asura)

here your file: https://drive.google.com/file/d/1DNt3N4w8nlz35NRGfRh1F4yvyvAZblCB/view


#209

calibration STL file added to the wiki. this is not yet a perfect fix so don’t get stressed out if one side is a bit long than the other. We are also making new calibration STL and approach so unless you are in a hurry, you should try to generic one first and see how much that helps.


#210

The letters on the STL do not match the orientation of the letters on the calibration instructions. Also, I recommend using a different icon (or an additional icon) for “save” given that it is used for a gcode export. I had to review the calibration instructions to determine how to generate the gcode.


#211

Also, are you sure that the diagram (https://wiki.peopoly.net/doku.php?id=moai:asura) is correct for measuring the posts? It shows center-to-center measurements. That’s very difficult to do with a caliper. I have measured each post and divided them by 2 in order to extrapolate the center-to-center measurements. Please verify that this is the correct procedure or if they are to be measured from opposite sides.


#212

Bug: When I import two objects into one project, move them in the z-axis, and attempt to add supports, the target object moves back down to its original z-axis location. Moving it back up manually deletes the supports. I also cannot manually add supports to the second object after adding supports to the first object.


#213

You can measure the thickness of one post and with that measurement locked, you can either zero an electronic caliper or adjust the dial on an analog one to zero.

Then measure across the outside of two posts. The caliper will show the center-center distance.


#214

That’s true if each second-post is the same width. I’m getting a 0.2 mm variation across the posts. I’ve since built a simple spreadsheet that generates the center-to-center measurements based on their thicknesses and outer edge dimensions. I still had to do the re-calibration 6 times to get them anywhere close. The distortion is gone, but they are still not at the correct dimensions.


#215

Sure. I understand that it could be a pain depending on how many times you have to do it.

Your spreadsheet makes it easy. For just one, you can follow the process I mentioned using each of the two posts as the zero reference and take the average.


#216

Does anybody use Asura 2.0 on linux with wine?
When i run Asura 2.0 with wine and try to generate supports it hangs and gnome becomes unresponsive and i have to restart the computer.
Generating supports with Asura 1.6 & wine works fine.

Asura 2.0 log file:

Asura 1.6 log file:


#217

I’m using it under wine with no issues, maybe it’s the AMD driver for some reason.


#218

Is it possible to set the embedded Cura infill setting to 100%?


#219

You can modify the .afg files in the profile directory of Asura.
set infill_line_distance=0.067 for 100 % infill.

infill_line_distance=100/fill_density*0.067


#220

Awesome! Thank you so much.


#221

Has anyone tried Asura with Wine Bottler on the Mac? I’ve had some good luck with that in the past, although the binaries tend to be pretty huge.