ASURA ISSUES/ Wont allow to register

Tried the manual and automatic registering and still wont allow me. It says no internet available when I certainly have internet… virus protection is allowing the software… what needs to be done?

Can you please go here
https://drive.google.com/open?id=1swATqFfq6awU1ORFn2bNOKt28IFpIl5l
and download the Asura 2.2.4 20191102 version. That is the latest beta version that is being worked on to correct some bugs. The ETA on print time is still being worked on.

I just tested it out on a few different systems to register the program and received the registration code automatically

If you could please use that version and then let us know the results.
Thank you

1 Like

Hi peopoly, it would be interesting, which bugs you´ve been corrected? Can you make a small description for us users? Thanks.

1 Like

it was related to QT libraries.

I get the same error as 3D Mike in Asura 20191102. Can’t register.

I just tried to register using 2.2.4 20191102 and it won’t work for me either.

I went back to chitu box and moai cura 3.5.1. Appears to work just as good if not better. I like that the supports come off of the moai 200 plate much easier with cura 3.5.1. Asura was baking them hard to the plate, very aggravating.

When you went to register Asura, was it from a fresh installation? or did you register before?

It was registered before with 2.2.3. I installed 2.2.4 and tried to register that one. I guess I shouldn’t have? Is there a config folder that I should delete the files in?

the program is installed to one central location, so it is not installed like a regular program. you could try to delete the original file location and reinstall. Also what email address did you use to register the program?

Right, wasn’t sure if Asura created a config folder elsewhere or not. I guess it doesn’t. IME that is what creates these types of issues. I could try deleting all my old Asura folders from different versions but that didn’t cause a problem in the past, but I’ll give it go later today. jpwestmas@gmail.com