Asura 2.2.4 Windows and OSX

:rotating_light: Oooooh man! It’s here! :rotating_light:

Asura 2.2.4 is Live folks! Here is what has been evolved and where to get it (OSX and Windows).

2.2.4

bug fixes

  • Open project is faster and no lost supports.

  • Moai 200 calibration file bug fixed (New profile).

https://drive.google.com/drive/folders/1swATqFfq6awU1ORFn2bNOKt28IFpIl5l

The development team is still hard at work on the list of features and fixes that you all have voiced to us. We all just want to thank you for all the advice, ideas and pushing you all have done. It has not gone un-noticed.

Please let us know your thoughts. :slightly_smiling_face:

Hi guys,

Was the new Moai 200 profile tested on your production printers?

thanks

Yes, it was tested. Let us know what you think :slight_smile:

Registration – “Sending failed! Please recheck your internet connection & Try again!”

I think that the problems with registration that many users have experienced are due to PC configuration. I use WIN10 and have never had any problems with the registration.

Be sure to check your antivirus also. AVG likes to block things and bring up weird error messages.

Is there a place to report issues with version 2.2.4 Asura MacOS? I am unable to produce useable Gcode. It dips the platen and seems to start layer1 but the laser never fires and does not proceed through layer 1.

1 Like

Thank you for reporting your findings. I will pass this on to the Dev. What version of OSX are you using?

Not using AVG and disabled Defender. Same result.

Same problem here! Tells me to check internet, all is fine with the internet the program will not registere, and I’m running windows 10!

Here is the wiki for Auto and Manual Registration. https://wiki.peopoly.net/doku.php?id=asuraregistration

How long does manual registration take? It’s been two days since I tried it.

I am contacting support to get you your code, sorry for the wait.

I tried registering older versions of Asura. I was able to register 2.0 and now 2.24 is registered as well.

Glad you were able to register it! :slight_smile:

Hello all,

I´ve downloaded Asura 2.2.4 and it simply doesn´t authorize, keeps saying it doesn´t have an internet connection. Any ideas? I´ve never had this problem before with earlier versions.

Thank you for this. There have been others who have been having this issue as well and I have reported this to the dev. For now, use the manual registration. https://wiki.peopoly.net/doku.php?id=asuraregistration

I´ve done that. How long to receive the auth code?

Hi,

I´ve done the manual registration yesterday morning, but still didn´t get the auth code. How long does it take?

Thanks,
Ricardo

I downloaded and installed but can not get past registration. Tried in program but it said I did not have a connection. Tried Online at bing but heard nothing back.
So I tried to go back to my older version and it now does the same.
What do I do nowl.
Thanks ahead of time
Ray