Asura 2.2.4 will not print

I have a moai 130 and my initial few prints worked great but all of a sudden I couldn’t get anything to print. Total layers would say 0. Printing layer would start at 200+.
All processing (supports, slicing, etc) was being done exclusively in Asura. All models were clean and manifold. Eventually I realized that After I had updated my Asura to 2.2.4, nothing worked. Rolled back to 2.2.2 and everything is great again. I’m going to try going to 2.2.3 and see what happens. But for me, for now 2.2.4 will not yield a printable file.
Anyone else experience this?

are you formatting your SD card before loading the gcode onto it? ( make sure the gcode is in a folder )

Yes, reformatted my card as fat32. Goode is in a folder called code.
Also tried reinstalling firmware.
Old files would still print fine. Just none from 2.2.4

hmm, the only other thing to try would be to do a clean uninstall of old versions, OR if you have another computer, try slicing with 2.2.4 and printing that.

Hello,
As far as I’m concerned, version 2.11 works. 2.24 exports empty Gcode files.
I opened a post on the forum.

I’m successfully using 2.2.3 now as of last night.
typo fix on my last reply.
card reformatted as FAT32.
.gcode files are in folder called gcode.

I might try a full wipe of 2.2.3 and all of it’s content and give 2.2.4 another try. I also do have another computer I could try. maybe I’ll do that first.