Another layer separation and failing prints

I am having issues with layer separation and parts not printing. it all started with some parts not printing half way through so I run the corner pillar test to make sure the build plate was level but the right rear pillar would not print. so I went to a full build plate re-level with the paper test but I couldn’t get any of the pillars to print. I changed the film in the vat re-level again but still no joy, i just had a few round layers on the build plate and four blobs in the vat so I decided to purchase the easy build pate and PDMS vat.

I levelled the new build plate and vat as the instructions say and eventually I got four corner pillars printing within a range of 10.78 and 10.82. However when I try to print anything the parts are still failing. Sometimes I end up with a few layers stuck to the build plate and the rest in the vat or they print half way through and fail. these are all parts I have printed in the past so I know they should print, I even printed the test ring and as can be seen in the photos the supports have failed and the holes in the ring are filled.
IMG_20190923_124905 IMG_20190923_135327

i am using three different types of sd card one of which is a Kingston, I have checked the card reader and cannot see any dry or lose connections, the galvos all look clean. I have checked and rechecked the build plate and it gives the same readings each time although some do fail to print every so often. System is rebooted after each test with vat cleaned and resin filtered.
All the similar posts I have read has put the issue down to levelling but my pillars seem pretty level to me. I have tried altering the Z re-setup up and down by a few increments but still the same results
I am using standard grey resin with these settings
Room temperature 35c
Build plate type: easy to level
Vat: PDMS

Are you using a heater yes peopoly heater
What type of resin: standard grey
Software asura 2.2.2
software used to generate support: as above
software used to export gcode as above
If using Asura, what is the version and profiles used moai 130 20um and 40um
Are you using default Asura support setting? no (see below)
Support tip diameter size? Altered tip size to 1.2
Asura Genral issues

  1. what version 2.2.2
  2. what OS win 10
  3. Would you be able to provide us with an error log ???
  4. if you can opengl driver version ???
    Moai Settings:
    Firmware version: v1.18

System Setting is default per Peopoly recommendation? (Yes)
Laser Power 58
Z-reset position 1880
PM Motor Speed 15
Z Follow Speed 2
Other:
Levelling measurement: see above post

IMG_20190923_151037 IMG_20190923_151047

you haven’t wash the ring so i don’t know if it’s over cured, but the laser power correct
try these changes :
z reset position : 1877
PM reset position : 40
PM motor speed : 12

sorry @peopolysupport the ring was just to show the support failure. i am waiting for more resin to arive and i will try the new settings

If it’s not one thing then it’s another.

I normally order my resin direct from peopoly and it arrives about 7/8 working days later. Because I wanted to get this issue sorted quickly I thought I would order from the UK supplier imakr and figured the order would be with me within days. After a week I contacted them regarding my order and two days later there was still no reply so I contacted them again and still got no reply. I ended up raising a dispute with PayPal which takes ten days to sort out but eventually I received my money back. Needless to say I will not be using imakr again and advise other members to avoid like the plague.

I ordered the resin for a second time but this time direct from peopoly and would you believe my order arrived with 5 working days so I cannot fault peopoly’s service.

Now back to the main issue.

I printed the four corner test and they were all between 10.69 and 10.72 so I set about printing one of my own files. This print failed dramatically to the point it destroyed the PDMS layer, resin seeped between the layer and the acrylic and was cured by the laser. Now this is the second time this has happened but the first time I put it down to a bad vat.

I setup the FEP vat and run the corner test again and it wouldn’t pint, as before just four blobs in the corner of the vat and on the build plate. I spent a full day levelling and re-levelling but I just got the same results. In desperation I decided to leave the door open and watch to see what the laser was doing. What I did see is the laser seemed to function ok but the vat was not tilting.

it tilted on boot up and also at the start of print as it runs through its usual procedure but once the build plate lowered into the vat it no longer tilted.

I checked to make sure everything was centred which it was so while it was in printing mode I slacked the pm motor retaining bolts and it started to tilt. I run through a print program a few times and it seems to work but very intermittently.

After searching through the forum I see a few members have had similar issues and the replacement pm motor seems to have fixed the issue. I have just ordered a replacement (direct from peopoly) so I will give an update once it is installed.

dead PM motor would be a problem, but remember that FEP has a range of z-reset :1816-1820 , usually.
I even have to set my own to be 1822.

i did alter the z reset in both directions to see if i could get it to print but it wouldn’t. it was at this point i opened the front up so i could see what was going on. i have had intermittent print issues with it since i purchased it (second hand) and i am hoping the pm motor was the cause all along

When you boot up the printer, is there any issue with the vat tilting, or does it complete the process? If it completes the process then there is no issue with the motor. If there is. you might want to open up the printer and take a close look at it to see if there is anything blocking the operation of the motor.

yes it runs through the cycle as normal it just seems to do it when the printing starts and that includes pre-sliced gcodes. i have opened it up and it all looks fine inside

i have read of a few people having the same issue and replacing the motor solved the issue so what do i have to lose i need to try something