A couple calibration questions:


#1

1 -I have a really good level using the easy level plate (all 9.5 mm), but, as you can see, it is still over a mm short of the target. If I decrease the z-reset much at all, i end up not getting any printing on the build plate, I assume, due to not enough pressure on the PDMS layer.

2 - I ran the test print on the ring even with all the cylinders being short. It printed really well, but the holes were a little closed up. I tried reducing the laser power and got only a partial print using the NEX gray resin from Peopoly.

Any thoughts on this? Should I just roll with the cylinders being too short? The level seems really good. What about the test print ring? The holes aren’t completely closed up, but enough so that I thought a slight change in exposure would help it. Obviously, I was wrong. Anything else I should try?


#2

Yeah 9.5 is really short. I think it will print, but it will wreck your vat much quicker than you want.

You should really be able to lower your Z height by 10 and it should be about right (may need to still adjust).

Because you are using Nex it definitely needs a heater. If you aren’t using one, it will probably fail a lot.

What laser power are you using? And are you using the original vat or a FEP vat?


#3

Hi Jacky! Thanks for responding. I have a heater and I’m using it. I already tried adjusting my Z-height (only by three, I think) and it didn’t even print. I’m using 58 laser power and a PDMS vat.


#4

what is your build plate?
if you are using standard:https://wiki.peopoly.net/doku.php?id=moai:leveling
if you are using easy to level:https://wiki.peopoly.net/doku.php?id=moai:levelingnewplate&s[]=leveling
what is you laser power on the resin?


#5

I followed the levelin instructions nfor my easy level build plate. The level is quite good. My issue is when I try to adjust the z-reset to fix the offset, nothing prints after a few points in change. I’m using 58 laser power, and if I decrease it one point the ring turns into a mess.


#6

for nex resin, user laser power 51
try the leveling print again, remember 1 value= 0.1mm


#7

OK, but if decreasing my laser power and z-reset less than this is already causing failed prints, why would decreasing them both more fix the problem?


#8

That’s strange it doesn’t print. Have you changed any other settings on the printer or is it all at stock settings?


#9

Everything stock except z-reset and laser power.


#10

this is weird since 58 laser power would cause the Nex resin to over cure instead of 51, can you attach some picture to see what kind of “mess” you are talking about?
if the resin prints fine at 58, maybe it can be either standard grey or the laser got a weak power supply, this once happened to another user